Test Update 04/01/16

Discussion in 'Test Update Notes and Bug Roundup' started by Hludwolf, Apr 1, 2016.

  1. Hludwolf Developer

    Estimated downtime is 3 hours.

    Making substantial updates to internal systems. Nothing should change externally. Please let us know if you run into strange issues that didn't happen previously.
  2. Brazox New Member

    Confirmed that Raid mobs in Kael instance are spawning appropriately now, still have some lockout timers so unable to fully test, but the few instances I could check have the mobs spawning as they should now, unfortunately on loot lockout, will test once timers have reset.
  3. Gyurika Godofwar Augur

    What's the downtime for today? To fix something that was broken?
  4. Gyurika Godofwar Augur

    When I try to log in it tells me to run the patcher but when I run the patcher nothing gets patched.
  5. Felloniee_Assault New Member

    same,, tried to log in, tells me to run the patcher but nothing gets patched.
  6. mackal Augur

    Ditto.

    [Fri Apr 01 20:20:51 2016]00037:Attempt to send message 2911 on a void connection.
    [Fri Apr 01 20:20:51 2016]00038:Networking: using port [56293].
    [Fri Apr 01 20:20:51 2016]00039:Networking: Connection Established [1]
    [Fri Apr 01 20:20:51 2016]00040:WorldAuthenticate: Initiating Login.
    [Fri Apr 01 20:20:51 2016]00041:WorldAuthenticate: connection lost during authentication.

    [Fri Apr 01 20:20:52 2016]00042:Rejected By World. retrying

    [Fri Apr 01 20:20:52 2016]00043:Networking: Connection Established [2]
    [Fri Apr 01 20:20:52 2016]00044:WorldAuthenticate: Initiating Login.
    [Fri Apr 01 20:20:52 2016]00045:WorldAuthenticate: connection lost during authentication.

    [Fri Apr 01 20:20:53 2016]00046:Rejected By World. retrying

    [Fri Apr 01 20:20:53 2016]00047:Networking: Connection Established [3]
    [Fri Apr 01 20:20:53 2016]00048:WorldAuthenticate: Initiating Login.
    [Fri Apr 01 20:20:54 2016]00049:WorldAuthenticate: connection lost during authentication.

    [Fri Apr 01 20:20:55 2016]00050:Rejected By World. abort abort
    Gyurika Godofwar likes this.
  7. Oculuse New Member

    Is patch going on now? I logged in about 3 hours ago and left and sometime between then and now I got booted and get the same 1017 patcher error when trying to get back in.
  8. torach Journeyman

    I logged in around 7:20EST and got a message that server was coming down. If the downtime is three hours, we SOL until about 10:30EST.
  9. mackal Augur

    Server said DOWN earlier, now it says UP and isn't working :p
  10. Oculuse New Member

    Bummer!

    Server select still shows it being up. I think I might have wasted a rockstar on just watching tv.
  11. Hludwolf Developer

  12. Gyurika Godofwar Augur

    Any patch notes Hludwolf?
  13. Hludwolf Developer

    Server is unlocked. Internal changes only.
  14. Brazox New Member

    With some further testing for mob placement in instances:

    Velious instancing issues with mob spawns:
    Sleepers Tomb - Lord Doljonijiarnimorinar is still taking a sabbatical from Velks and in Sleepers tomb, but is not replacing a warder, he's just there to help.
    http://postimg.org/image/5h9nyuxl9/

    Temple of Veeshan - Named are congregating around certain areas wishing to feast on n00b raiders. Gave up after the first little bit due to getting chain summoned around. Screens:
    http://postimg.org/image/eb0kfykjx/
    http://postimg.org/image/8pe5bwjv1/

    Kael - no issues found, AoW chain worked properly, did not find any additional mobs or any missing during my run.

Share This Page