Test Update 02/14/2018 - New Bugs Only

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Feb 12, 2018.

  1. Ismel Augur

    Jewelled skull of null

    Upgrading an item with a raid drop and making it worse striks me as a rather bad idea.
  2. Tadenea Augur

    Strike of the Blood Orchid (Group Weapon) proc is Chromatic Resist (lowest)
    Focused Strike of the Blood Orchid (Raid Upgrade) proc is Disease Resist
    I believe they both should be the same resist type
    kizant and Brohg like this.
  3. Ngreth Thergn Developer

    Yes
    This is feedback, not a bug (no matter if it is "undesirable")
    Since you now know it's not better (except poor test folks) don't upgrade until you have completed raids so you get the "credit" that makes it better.
    I'll look into changing the script, but it's still not going to be "perfect", but I can mitigate it. It will likely "lose" some heroic stats until some raids are completed.
    Ismel likes this.
  4. A_Bard_00 New Member

    Not sure if intended or expected, but load times are a lot longer on test than live. Going from Server Select to Character Select takes longer, and then logging into a character takes longer than usual.

    When I first logged into Test the other day I made a new character and got to stare at a black screen for quite a while (felt like minutes, but probably less than 2 minutes in reality) before seeing the tutorial intro text.

    Today I deleted eqclient.ini to get a fresh start since I was hoping my performance issues would be resolved in this new update. Anyway the load times were still quite long.

    Unrelated to this patch (still happens on Test though), but I get huge frame drops seemingly randomly while mouse looking. I have an AMD Ryzen 1700 overclocked, with 3200mhz memory (32gb - overkill but I didn't build this for EQ) and a Samsung EVO 960 1TB SSD and a 1080 Ti. This system can run Doom 2016 at 144hz with no drops on max settings. Meanwhile my old PC and my even older laptop do not have this problem, both with older Intel i5 CPUs (quad core no hyperthreading, dual core no hyperthreading) and inferior graphics capabilities. I have tried CPU affinity to -1 and a single core, no difference. On all systems I'm using old character models.
  5. mmats Augur

    About 50% of the time, when clicking on guild hall door from lobby zone, my client will freeze up for a few minutes and then go LD.

    This seems to happen only when guild hall instance isnt created yet.
  6. Wuwu New Member

    Seems some tradeskill combines are bugged. When making patty melt today my non-stick frying pan poofed (It's supposed to be returned on fail). Happens when I fail combine but salvage some parts. Had to make 10 non-stick pans, all eventually poofed.

    Edit: Guildie said same thing happened with a smithy hammer.
  7. gotwar Augur

    Real Estate is currently broken on Test.

    Players are unable to buy new plots or manage their existing plots, nothing happens when clicking on the little platform outside each plot. When inside the plot, players are unable to open the "Manage" tab in the real estate menu from the EQ button.

    Guild Halls can still be managed as normal, this seems to only affect housing plots.

    This has been going on since before the 2/14 patch, and may have started on the 1/22 patch.
  8. Goodn Augur

    You have the same bug as live. Ngreth has said a full patch is needed to fix the issue, although Kland does seem to have found the solution (...so just needing a patch). Right now...it is...unclear if there will be an emergency patch to fix something like this.

    So...either the fix will be in the March test patch...or sooner...or you guys will get boned until Live and Test are synced. And who knows how the anniversary stuff will affect the patching order...

Share This Page