Fixed Swarm pets command not working

Discussion in 'Resolved' started by Greymantle, Aug 24, 2021.

  1. Greymantle Augur

    As a ranger i get a set of wolf swarm pets. Since the last patch the attack comand no longer works. None of buttons in the pet window now work.
  2. Cragzop Cranky Wizard

    You don't get a pet window with the aa swarm pets.

    Your UI might have a relic of a pet window as a screwup, but since the swarm pets aren't tied to it ... it should never work.

    You need to make a key (or just use the command) /pet swarm to make the pets attack the next mob.

    I just tested on a 115 ranger ... working as it always has.
    Duder likes this.
  3. Moege Augur

    Pet window is not a relic even on nonpet classes, it worked before the patch. Nonpet classes just cannot use the pet commands, the swarm buttons still work. Swarm is tied to the window e.g swarm and swleave

    My ranger have the pet window up (alt-f1 iirc)
    I just tested on a 115 ranger (just now)... working as it always has.

    PS if a ranger charms an animal then all the buttons work.

    Need to use the swarm button since attack is for normal pets.

    PPS What used to be there is qswarm and I do not see that anymore
  4. Sheaffer Augur

    I can confirm that there is wonky behaviour with swarm pets. Five shaman had existing /pet swarm buttons that were created from the pet ui. When i pushed that button the pet was targeted. I created a new button from the Pet ui it functioned properly.
  5. Sheaffer Augur

    All Toons get a Pet UI window. All classes can use that Pet ui window to make the /pet swarm button.
    GreyMantle have you tried making a new /pet swarm button?
  6. Garkonis New Member

    My druid uses the qswarm command from the pet window or used to. I use qswarm a lot from the pet window but after the last patch the qswarm button did nothing. The swarm just sat there watching the battle and eating popcorn.
  7. Greymantle Augur

    Hmm have not tryed making a new button. Had the hotkey made since they gave us the commands origianly. I can launch the swarm as per previously done. It's when i want to re-direct them or re-target them it's not working. And yes previously the UI worked on the commands that rangers had available, just not all the bells and whistles the pet classes get.
  8. Meeko Developer(Code)

    Previously created hotkeys and Pet Info window buttons for the target, swarm, qswarm, and resume commands look like they may be using the wrong ability. The buttons will need to be recreated the same way they were originally if yours aren't working. This shouldn't affect typing the command in the chat window or if it's been added to a social.

    A fix is being looked into.

    There's a separate issue here that some of the replies to this thread may also be encountering.
    Yinla and Skuz like this.
  9. Greymantle Augur

    Ok what is the command that rangers would use please? I tried /qswarm & /qswarm attack and get the message that's not a valid command. NONE of the buttons in the pet UI window will activate. So all i can do is launch the swarm and try and get hit to redirect them if the original target dies.
  10. Soulbanshee Augur

    For hotkeys, all pet commands are /pet <action>, so /pet qswarm (queue swarm attack) and /pet swarm (swarm attack). Pet command actions match what the button selects in the pet window.
    Greymantle likes this.
  11. Greymantle Augur

  12. Kaenneth [You require Gold access to view this title]

    This happens every time they change pet window buttons, you have to remake all your hotbar buttons.