Fixed Internally Swarm of decay archers

Discussion in 'Resolved' started by LadyQuake, Dec 26, 2021.

  1. LadyQuake Lorekeeper


    This may not be a bug as noone else has posted.
    But i don't want to put more AAs in it yet if not working.

    My Archers are at the lvl 116

    In Basilica they didnt work all night. Just stood there.

    Next time on i was going to test in lower zone.
    Carden, Korbie, Moege and 9 others like this.
  2. LadyQuake Lorekeeper

    Tried in gh dummys and ME still dont work just stand there
  3. LadyQuake Lorekeeper

    Anyone tried their Nec AA swarm of Decay, are your archers working. Mine still are not.
  4. bobokatt Elder

    Hey there. So I went out in TOV and COV zones. Did trash and named. In all cases the ARCHERS from the Swarm of Decay AA line worked... did their thing. Sadly I cannot test TOL as I do not have the expansion yet. Anyhow the archer pets are doing what they are supposed to do, at least for me.
  5. Silu Elder

    Confirmed this bug. Swarm of Decay 31 (115 ToV AA) worked just fine on trash in Mearatas. Ranked up the AA to Swarm of Decay Rank 33 (ToL) and the archers spawned, but did not swing at the mob nor cast Dark Arrow XV. Not once.

    Further notes: using pet swarm attack hotkeys and getting hit by an AE from a mob did not inspire them to attack or cast Dark Arrow XV either. They just hang out.
    bobokatt, LadyQuake and minimind like this.
  6. LadyQuake Lorekeeper


    Thanks for that, explains why mine didnt work at lvl 116 archers, and not just me lol.
    Hopefully they will see it in here and do a fix in next patch.

  7. Marton Augur

    Upgraded to ToL today - archers don't work.
    LadyQuake likes this.
  8. Ratalthor Developer

    This should be fixed in the next update.