Stuck loading Characters

Discussion in 'Player Support' started by Remien, Oct 31, 2018.

  1. Remien Scholar

    On the beta server starting yesterday I've not been able to select any characters to login. I make it to character select but no characters ever populate and there's a persistant "Loading Characters" box that hangs around until a timeout occurs then it disconnects me either back to server select or eq crashes. I've tried validating assets, deleting ini files, logging in/out, and still I'm getting the same result. I'm able to login to live just fine and was able to login to beta prior to yesterday. What else can I try?
  2. CatsPaws Devil's Advocate

    Try posting in the Beta Forums - they may have answers if others in beta have same issue
  3. Sekai777 New Member

    I just came back after a long time and am having the same problem. I have three accounts, one of them can log in fine and the other two get frozen on the character select screen with the loading characters message, eventually telling me that it took too long to load and sends me back to server select. This is on Bristlebane, and happens every time with my second and third account. I've tried logging them in independently of one another, using the EQ client and WinEQ, same result.