Fixed Spell Bar Lockup

Discussion in 'Resolved' started by Ruhpez, Mar 29, 2024.

  1. CatsPaws No response to your post cause your on ignore

    Yes, agree this just started happening. Was doing some testing for this bug:

    And noticed weird things happening casting the Veil, I think they are related. That it wasn't just the Veil that was doing it.

    Also went to cast a spell with my bst in Anniversary instanced and it locked him up. Had to log out and back in

    Cannot do any of the stop commands posted here since the character freezes and no mouse response to do /stop etc
  2. Pixnmode Journeyman

    Me personally I just use the default one, no custom anything
  3. Metanis Bad Company

    I've always had the stuck gems problem on my bards. Some combination of song playing when you try to click an item will cause it to happen sporadically perhaps once very 2 to 4 hours. Zoning or /q is the only way to fix it.

    However in the last week or so it's also happening to a druid character most likely when I try to cast one of their mana generating pets. Again, only sporadically, like once every 4 hours of game time. In this case however /stopcast will fix it and I can proceed to play normally.

    All my PC clocks are sync'd with NTP.Org approximately every 30 hours.
    Dre. likes this.
  4. Fanra

    This is normal for the druid mana bear. If you still have the buff that prevents you from casting it until the timer is up, attempting to cast the spell will give you a locked casting bar and you will be unable to do any casting until you stop the casting.

    Normal since day one of the druid mana bear, however annoying or difficult for newer druids to understand.
    Metanis likes this.
  5. Tuvas New Member

    This happened to me just now on my monk. I was clicking my staff of viral flux inside of the Greleth raid and after clicking the staff I couldn't use any disciplines or any other clicky items and I was getting the message "You are already casting a spell" when I was hitting my ability spam key. Couldn't use any abilities until I zoned.

    I tried all of the /stop commands and none of them fixed the issue
    Metanis likes this.
  6. Svann2 The Magnificent

    Are the people having the issue using multibind mashing? Meaning using the same keybind for all the abilities/spells? One key casts all
  7. Iuwene Augur

    Had spellbar lockout several times during 3 raids today.
    Custom spellbar, bypassing launcher (but patched before), not multi key binding.

    At the begin of the raid it worked fine, but during raid the problem came and went several times. Sometimes I wasn't able to cast for a minute or more. It was worst during Hero Forge raid while fighting Shallowain. Spellbar was locked during most of the fight. AA were blocked as well.

    I got somehow an Egress through. After the zoning I was able to cast exactly once before everything locked again. I also noticed a significant delay between tells I got and my Gina trigger calling them out.

    I rebought a Glyph during the fight. Must have been close to a minute between hitting the buy button in the AA window and the confirmation in the chatwindow.

    Never had such problems before the 29-03 patch. No problems either in group mission. Whatever you guys patched, it has to be reverted asap.
  8. Jack Elder

    I was having this problem last night before I turned logs off using single key clicks. Couldn’t get my aa spells to fire. Couldn’t get my spell bar to load new spells. Was very lagged out. Tried gating. Took like 3 to 4 minutes for my gate to actually cast. /stop cast did nothing. I haven’t had this problem having logs on outside of an active raid event. But I can’t have logs on now during active raid events due to ungodly lag. This is since the hotfix. Also a brand new log file.
  9. MiataDriver Augur

    The game is completely unplayable now in a raid. I can't cast anything, I can't move, I can't see anything actually happening in raid. I tried turning off logs, hiding all models, nothing made any difference. FPS counter showed reasonable FPS, but I couldn't even move, I would just rubberband back to where I was when it started. Please please roll back this latest hot "fix".
  10. MiataDriver Augur

    No, no multibind here. I use the old UI, I just patched the game, but did bypass the patcher after that, I use a custom spellbar.
  11. MiataDriver Augur

    I should add, it only happened to me in a raid, I was able to play for a couple hours with no issue soloing earlier today.
  12. MiataDriver Augur

    I found that using the Gunthak Swabby's Eyepatch locks up my spell bar everytime I use it until I zone. Non of the commands to stop make a difference, ducking and unducking make no difference, just can't cast anything at all until I zone.
  13. MiataDriver Augur

    And yes, I did make sure clock is synced too.
  14. MiataDriver Augur

    This hotfix is the worst thing pushed on us players since the DX 11 patch...
    Ruhpez likes this.
  15. MiataDriver Augur

    Jann's Veil doing the same thing.
  16. MiataDriver Augur

    Polymorph wand: Shadow Nekhon is working fine. Seems to be specific to some of the illusion items so far, but not all.
  17. MiataDriver Augur

    I just clicked through all my illusion items, and the issue is specific to Jann's Veil and Gunthak Swabby's Eyepatch. All other clicky illusion I have work fine.
  18. Lodestar The Undefeated

    The NPC spawn-in hitching is completely fixed outside of raids. Not sure about that specific element in raids however.

    So roll back the raid-related issues, but not the NPC spawn-in hitching that was able to be fixed.
  19. Yinla Ye Ol' Dragon

    No it is not. Grouping in Palomen freezes the game.
  20. Kalvenie Elder

    I am only experiencing these issues in new LoS raid zones.
    Did not experiencing lag or spell bar lock out in Mischeif and new Anniversary raids.

    Wizard chest click also froze out the bar. Loading a new spell reverted the issue.