Slowness in large player settings

Discussion in 'Player Support' started by Vidyne, Apr 6, 2024.

  1. Vidyne New Member

    After coming back from a few years away, with a new computer, I tried to jump back into Everquest, but found that the game seemed to have severe slowness and hitching/jerking in every zone that wasn't a classic zone(Kaladim). After reading through the forums, updating drivers, turning off resizable bar, and adjusting memory.ini settings, I seem to have gotten the hitching and stuttering out of the game and have it back to a playable level.
    However looking at the guild lobby or a full raid still feels very sluggish but with all the tweaking it is smooth. Models apparently seem to greatly slowdown framerate especially luclin models.

    I wondered if there were any other settings to try to modify or what kind of system one would need to look at a full 54 person raid sitting idle with luclin models and have an optimal experience? You can substitute the guild lobby for a raid generally. I'm currently running on a 5600x processor with 32gb of ram, a 6600xt graphics card, and a 2tb nvme drive.

    Would more cores help? I was under the assumption that EQ wasn't multicore friendly.
    Would a higher edition graphics card help? The 128 bit bus or the 8gb of vram on the 6600xt maybe are the issue. However I can change all the other graphical settings except models and see hardly no change in framerate or smoothness. It is literally just the number of NPC or player models on screen and how complex they are.

    I've updated drivers, deleted my entire everquest directory and all UI and ini files, started fresh with a brand new install, updated drivers, and made sure resizable BAR was turned off. I then jumped into the memory.ini file and increased the values there which seemed to help the most.
  2. Iven the Lunatic

    It is a well known bug and an incompatibility issue. You don't have to upgrade your hardware. EQ does run to nearly 100% on the CPU cores, and a better graphics card most likely won't do anything if your computer system does have enough DDR memory, which it has.


    General lag reducing measures:

    • Open the LaunchPad and verify the files
    Ingame:
    • Alt-J and turn the journal off.
    Options > Display:
    • Put the Far Clip Plane to 70 or lower
    • Disable New UI Engine (Does require a client relaunch to take effect)
    Options > Display > Advanced:
    • Turn off Advanced Lighting, Shadows, Radial Flora, Bloom Lighting
    • Put Shadow Clip plane to zero
    • Reduce the frame rate to 40 or even a bit lower
    • Reduce the background frames to 30. A higher value can increase lag but does improve /autofollow.