Server Transfers are not working -

Discussion in 'Player Support' started by Caster, Nov 2, 2016.

  1. Caster Lorekeeper

    The server transfer function does not work. Purchase token, activate token, select server, character is booted, character remains on origin server.

    I've had a petition in for several days, with no response. Several other people have posted the same concerns. When you have customers paying $22.50 for an offered function that doesn't work, you should probably address the issue.
  2. Caster Lorekeeper

    Five days, no petition response. Servers are completely unstable - no resolution or update to your customer base. DBG, do you fundamentally understand how a business operates? You provide a service, your customers provide you with revenue. No communication and no improvement means you lose revenue. If we're looking at the beginning of the end here, you should probably just let everyone know.
  3. Bigc New Member

    I have the same problem. You ever get your character moved to a new server? I'm on day 3 now.
  4. Aghinem Augur

    Until the servers are stable; I would advise against doing any server transfers.
  5. Corwyhn Lionheart Augur

    Server transfers have been a problem for several months.
  6. Gilth New Member

    bump. anyone find a fix?
  7. eqgamer Augur

    Server transfers broken still? After I click token I am booted but toon stays on server. Anyone?
    Drusi likes this.
  8. Caster Lorekeeper

    This may not be a fix for everyone - but I figured out that I wasn't being transferred because of a naming issue. Even though the transfer window was showing that my character re-name was acceptable/available, the information was wrong and the transfer wasn't going through.

    I wound up trying a few different names in succession and eventually one went through. Might not work for other people - but has worked several time subsequently for me.
    Drusi likes this.
  9. Drusi Augur

    The /servertransfer on Trakanon is broken as well.

    You choose your new server, press Transfer , Accept Transfer, get logged off and when you log back(10mins - 12 hours later), you are still on Trakanon.

    It used to be that the /servertransfer was near instant, that is you could log back 5 mins later on the new server.

    I have tried 3 different characters (75, 102, 105) and two different servers. On one character also changed name to something that was unlikely to have conflict on the new server.

    So the problem appears that whatever database is holding characters is just taking the request but not processing it.
  10. mtgdragon Lorekeeper

    Not working on Bertox either. Been trying for about 12 hours now to move from bertox to tunare.
  11. Tyreel Augur

    It would not surprise me if transfers are currently disabled until they get the new Brext server up and sorted to ensure no one exploits anything. Not what anyone wants to hear but, i would not bother trying until the 18th.
  12. Tenaka Lorekeeper

    Haven't really played for a while but I had a problem where the name shows green on destination server but it isn't actually available. Have you tried securing a name on destination server, then delete that character a few minutes before you do transfer so you are 100% sure the name is available?
  13. Nagalog New Member

    Same problem. I have made sure that the name is available on the destination server by making a level 1. No luck. I've also tried a dozen of different names while the level 1 existed.
    Nothing seems to work.
  14. eqgamer Augur

    Worked for me this morning around 0640 CST.
  15. charmrz New Member

    been trying from bb to brekt all night and this morning same thing looks like its going to work even name is taken then it releases name and back to original name available and char still on bb there has to be a glitch someplace.

Share This Page