Server selection seems to be down

Discussion in 'Bug Reports' started by etv2k, Nov 4, 2021.

  1. etv2k New Member

    If you drop down to server selection you just get a black screen. If you try to log in, error.....
    Laurana and weights like this.
  2. Runes Augur

    Ya same I got booted to desktop and then got an error tie out and now just in a loop. Shut down and unplugged modem and router and powered up and still get error
    weights likes this.
  3. Alkerion Journeyman

    Same. I have been trying for the last 5-10 minutes to log in. The login page itself is fine but as soon as you hit the play button it will open a black EQ window and sit there with a spinning blue busy circle for awhile the fail back to pre login with a timeout error. Every single time. So it never even makes it to server select.
    weights likes this.
  4. Svann2 The Magnificent

    Error - A timeout occured

    Its not the phantom instance of eq in taskmaster. I looked. Also tried relogging. No joy. I can log in to beta though.
    weights likes this.
  5. Mucho New Member

    Same issue here. After about a minute I get, "Error-A timeout occurred"
  6. Terraxe Stonewalker New Member

    So, servers say they are up but cant log in. I get a time out message. Looks like others are too. Any answers?
  7. Sloppybottoms New Member