Server Denied your request

Discussion in 'Player Support' started by Rets, Apr 17, 2019.

  1. Rets New Member

    Hey all,

    Since the patch/update today I can no longer log in using my laptop. I play with my husband and can login to his machine fine, but no luck on my laptop.
    Any help would be greatly appreciated!

    PS - I've restarted machine, I've logged in and camped out on his machine.

    Thanks!
  2. Koldanar Journeyman

    Getting same error on all accounts from all pc's..
  3. Tiane New Member

    Same problem. Main machine was working fine this morning before patch. Now it says the server denied my request. All accounts, same problem.

    Spare machine works, all accounts, so it's not an ISP or local network config issue.

    Tried hooking up a wireless lan card to main and connecting that way (disabling Lan, thus getting a different MAC completely), no change.

    Restarted twice. Rebooted router. Verified game files. "Try again later"... no change.

    You guys messed something up.
  4. Sappling New Member

    Same here. I even uninstalled and reinstalled just in case that would fix it.

    I've tried using a VPN, restarting router, and my PC several times but this PC just gets that message.
  5. bryn New Member

    I am also having this issue across all servers, world server has denied your login request etc. I tried with a different ip as well and the same thing happens.
  6. Dolphinn New Member

    I am having the same issue. I cannot login on my main laptop that I use all the time. When I try on the other computer I have it works fine. Can someone please fix this.
  7. CatsPaws Augur

    how about everyone post these issues in live update bugs forum since dev is watching that
  8. Rets New Member

    @CatsPaws I'm new to forums, having problems finding that
  9. Sappling New Member

    CatsPaws likes this.
  10. CatsPaws Augur

    opps sorry - usually I put a link in - thanks Sappling for helping with that!
  11. niente Developer

    Edit: I no longer need character/server login information, for those who sent this to me, thanks for your help.

    The login issues have been resolved and will most likely be patched tomorrow.
  12. strongbus Augur

    same here but i have notice something. I have 2 eq icons on my desktop. only difference is one has the -patchme at the end to bypass the patcher. i can use the normal one fine and get in. but if i use the one with -patchme on it then i get this error on the server select.
  13. Fanar New Member

    Anyone been able to login yet? Know of a fix to this? I’m still getting error message.
  14. Windance Lorekeeper

    Log in via the LaunchPad.
  15. Fanar New Member

    I did that still getting error message
  16. niente Developer

    Ok I have a couple ideas so far that will cause you to not be able to log in -
    - Running a VM
    - Running other virtualization software that looks strange to EQ
    - Logging in without using the Launchpad

    Aside from that I am not sure what is causing the login issues (yet), it is difficult to diagnose because it has to do with the user's machine and I cannot tell what everyone is doing.
  17. Fanar New Member

    I’m using a laptop but not sure why that would create an issue. But seems to be a recurring theme for people having issues logging in. Other items presented above are do not apply for me.
  18. Windance Lorekeeper

    I just checked the log folder and there are no errors being reported for the "Server Denied your request".

    Tried coping my EQ folder from a working machine.
    Tried patching every required/optional Microsoft update

    If it wasn't such a PITA to wipe / rebuild the OS I'd try that too.
    Koldanar likes this.
  19. niente Developer

    Edit: I no longer need dxdiag files, for those who sent them to me, thanks for your help.

    The login issues have been resolved and will most likely be patched tomorrow.
  20. Drakson New Member

    PM sent with information requested.
    niente likes this.

Share This Page