Selo unstable

Discussion in 'Time Locked Progression Servers' started by Kardinal, Mar 17, 2019.

  1. Kardinal Journeyman

    Took the spires to Nexus from Greater Faydark.
    Post starts casting, loading begins.
    *Game hangs up, have to restart*
    Character shows as in Nexus.
    Trying to get in.
    "Loading Zone Files"
    *Crash to desktop*
    Trying to get in.
    "Loading Zone Files"
    *Crash to desktop*
    Trying to get in. Got in finally. Zoning into Bazaar.
    "Loading Zone Files"
    *Crash to desktop*
    Trying to get in. Got in. Take three steps in Bazaar.
    *Crash to desktop*
    Trying to get in.
    "Loading Zone Files"
    *Crash to desktop*
  2. Lakeland Lorekeeper

    Karma for the people saying Selo was working great as Mangler folks were frustrated yesterday.
  3. Kardinal Journeyman

    Curse those people then. I just started today on Selo and wanted to get my Mage spells from Bazaar...
  4. aludain New Member

    backup files first but try deleting in main folder 2 files. toonname_selo and ui_toonname_selo and see if you can load in ... worked for me
  5. Sirhc Apprentice

    same thing happening to me on mangler, pretty frustrating
  6. Maze Journeyman

    I'm going to be charging back, as I had 2 40 slot bags poof during server issues and DBG said fix your client side issue.
    That, and they removed mounts/screwed us on 12+ hours of server instability.
    That is all.
  7. AgentofChange Augur

    You can charge back and get perma banned or petition and almost certainly have your issue resolved. But you do you.
  8. Kardinal Journeyman

    So now I have to delete my UI file everytime I want to log in and reset all my windows. This is not optimal.
  9. Kardinal Journeyman

    Also: This ONLY happens on Selo. No issue on Vox, Agnarr or anywhere else.
  10. That0neguy Augur

    Sounds like corrupt file someone. I'd suggest deleting the zone files and .dll and re patching. Def not an issue for 99.9% of the playerbase.
  11. DeseanJackson Augur

    It seems to be something regarding using UIs that were copied, I assume before the last patch was when the copied UI data was created. Deleting the UI file for the character and letting the game create a new one seems to work, I have not had to do this more than once per character.
  12. Kardinal Journeyman

    Considering how many threads there are right now with people having issues, it's probably more than 0.1% affected.
  13. DeseanJackson Augur

    It affected 2/3 of my characters, the only one not affected was the one where I used a UI loadout created after last weeks patch.
  14. Overcast451 Elder

    I get constant disconnects on Mangler as well. Then sometimes 2-3 attempts before I can get back in. Happens across a variety of zones. Came looking to see if anyone else was having the problem.

    So far today (maybe 45 min played so far)
    Logged in, no problems.
    1 disconnect gating from Ak'Anon to Misty Thicket
    3 tries before getting back in.
    Then disconnect zoning into Rivervale
    Worked fine on first restart.

    This has happened to me in Buctherblock, Ak'Anon, Rivervale, Misty Thicket, Steamfont Mountains, Unrest, and I think once in Freeport. A few times a day - don't think it's my internet. Wife is playing another game and stays connected just fine.
  15. a_librarian Augur

    I've had success fixing the crash to desktop problem by just deleting the 'UI_charname_server' file. The problem kept coming back until I stopped doing /copylayout and just arranged the UI by hand. Huge pain in the , not sure why they haven't made a comment about this issue yet it's a huge showstopper that is going to cause people to just quit
  16. HoodenShuklak Augur

    Aside from the launch fiasco (again, never plan to play for 3-4 hours on launch) the game has been 100% stable for me and my groupmates.
  17. Overcast451 Elder


    So I wanted to follow up on this, because something 'odd' occurred - in case anyone else runs into it, maybe it's worth a try.

    I got ready to reset my UI after reading this - seemed legit. So at the character select screen I selected "Reset UI" - but then thought for a minute, having only maybe an hour to play left that night, I cleared the checkbox and was going to put it off for a day.

    Been a week now - zeros crashes to desktop, zero disconnects.

    So if you do run into it - maybe try just ticking the reset UI box at character select, then unselect it - and enter the game. Easy enough to try I suppose.. it seemed to work for me, lol

Share This Page