Selecting a spell in spell gems list goes off screen

Discussion in 'Player Support' started by Corwyhn Lionheart, May 22, 2019.

  1. Corwyhn Lionheart Augur

    Set up some accounts on a new pc and any menus I open that are near the edge of a screen go off screen. So with the spell gem box I have to set it up towards the middle of the screen so that I can see the full list of spell categories.

    I had thought there was a setting to keep menus on screen but I can't find it. Any help appreciated.
  2. GNOME_POWER Augur

    Put the Spell Gem on the right edge or down edge.
    I think they look right.

    What does it mean that the screen goes out?
    [IMG]
    [IMG]
  3. KermittheFroglok Augur

    Check your resolution settings. If new bars/menus are opening offscreen, you could have a resolution selected in EQ that’s higher than your computer’s display setting. Good luck!
  4. Corwyhn Lionheart Augur

    On one computer I can have the spell gems set up vertically at the very bottom of the screen and if I try to pick a new spell the menu does not go below the screen at the bottom it shows above . See in your screen the spell gem menus show below it. My main machine has spell gems at the bottom and the menus show above instead of below.
  5. Corwyhn Lionheart Augur

    Ok I tried something. In full screen mode it works fine if the spell gem box is near the bottom of the screen menus don't disappear below the screen edge. Should work the same in window mode just can't figure out how to get it to do that.

Share This Page