Runtime Crash at Character Select

Discussion in 'Player Support' started by TSR-SeanF, Nov 7, 2012.

Thread Status:
Not open for further replies.
  1. TSR-SeanF Augur

    Hello residents of Norrath! We have been seeing an increased amount of contacts after today's update in relation to a crashing issue some players are currently encountering on the character select page. In order to determine the cause of this issue we would like players who are experiencing this issue to try a couple of things to fix the issue and possibly provide us with some additional information for review.

    (So far we have been seeing this issue only with Windows XP users. If you are encountering this issue using a different operating system please let us know right away.)

    The first thing we would like you to do is ensure that you currently have the Microsoft Visual C++ 2005 Redistributable Package installed on your system.

    For a 32 Bit OS:

    For a 64 bit OS:

    The next thing we would like you to do is go to your EverQuest directory and delete the following files:


    Once the files have been deleted, open the EverQuest launcher, log in, and click the Advanced Tools button (the small button with gears on it) in the lower left hand corner of the launcher. From there click Validate Game Assets > Validate and try accessing the game once the validation process has been completed.

    If your crashing problem persists please open a support ticket with us ( at ) including:
    • Your dxdiag and msinfo files (instructions on how to make them are in my signature)
    • A copy of the debug.dmp file located in C:\Users\Public\Sony Online Entertainment\Installed Games\EverQuest\Logs (by default)
    We will keep you posted on any new updates to this issue as we get more information. Your assistance is greatly appreciated!
  2. Delta New Member

  3. Mendel Journeyman

  4. LadyQuake Journeyman

    121107-000971 - any news on this problem yet?
  5. HorghAeturnus New Member

    Tried the above steps with no luck.

  6. TSR-SeanF Augur

    Thank you guys for providing us with this information. We are still working on a fix at the moment so we will provide you with any new information as it becomes available.
  7. Cloudia Augur

    Sidenote: Running an XP system dual core 2gb with Nvidia 560ti, logged in last night no issue other than it still takes 15 minutes to do a complete file check loading game at start. Once logged in switching back and forth between toons not a problem. I have not updated video drivers with latest tho.
    My annoyancve seems to be somethig server side that insists on the file check, permissions are correct, R&R files no joy. But I'll live with a slow start time as the game runs once that has finished. This started when I had to reload the launchpad after system had been offline for a few months. in old launcher had selected complete file check, it ran the file check then choked at game start. Ini and setting files were copied to a new dir and a fresh install done at that time.
  8. errolib New Member

    When do you plan on rebating cost of services not rendered by your patch making the game unavailable to certain people running a certain operating system that has worked for over 12 years? The idea a fix is in the works is great, but the fact the first "fix" patch has caused the issue and this is standard procedure for SONY/SOE/EVERQUEST. Let's actually start testing your patch before it goes into live activity. Your failure to promote the game and force those who do play to wait for your "fix" is not what I would call "Customer Service" or any type of Service support. So to use a standard line "it's working as intended" is probably what we will all get as an answer for this issue too.
    Jonahelmranger likes this.
  9. Mendel Journeyman

    Two days? Really? I could see a complaint like this having some validity after a week or two. I'm hard on SoE, but let's be realistic, shall we?

    I will agree that this incident indicates a continued problem -- Quality Control. The patch notes said the method used to compile EQ was changed. This could run afoul of all manner of things from load sequence changes to missing/incorrect resources. The issues here are a failure to test the intended change adequately and a failure to comprehend the various user configurations. A representative sample of test machines and a simple patch/run test would probably have caught most of the issues. Since just about ever PC sold in the last 15 years has a unique configuration, its difficult to expect SoE to be able to do a comprehensive test. Maybe those of us who have experienced this problem are simply those that have fallen through the cracks.

    Either way, two days of downtime seems perfectly reasonable and, while inconvenient, is within any reasonable definition of 'acceptable system availability'.

    As far as any software goes, its always 'Working as Implemented'.
  10. errolib New Member

    as for this being a was not I just expect for the service I pay for. IF you think they are going to have a fix for this soon, lets wait and see. I Have been a customer with 3 accounts of Everquest and for once I'd like to see the interest of the Customer prevail. That is called a comment.
  11. Phlicia eci New Member

    Well i know i do pay month to month because i cannot always afford it so it would be really cool if they would at least add the downtime back on to my gold member status as i think its close to expiring and ill be kinda bummed if i only get 27 days or so for my 30 day game card
  12. Phlicia eci New Member

    that and i missed all my raids for the week and killed my raid attendence but i realize crap happens lets just hope they get it taken care of without too much further downtime for us old school XP users and yes iv played eq for like ever without any issues on my XP machine /shrug
  13. Phlicia eci New Member

    mendel =defer?
  14. LadyQuake Journeyman

    Any progress on solving this or knowing what caused it? 2 days no Eq after 12 years no probs 8( cant afford to buy new pc or new OS not that my pc could take windows 7 i doubt lol
  15. fusionx New Member

    no fix yet? not hearing anything from gm's. well its only about 300 people not saying we wont lose a few accounts numbers just are not there
  16. Phlicia eci New Member

    why is this the only forum i can type and speak in when i bring cursor up in box on other forums it just wont let me type anything and yes i am logged in ???
  17. Banjobob New Member

    :( I did all the things in first post with no fix this is day 3 of this botch in code and it said to open a ticket if it didnt work I do not under stand Why they want that .
    The last 2 tickets i opened never got fixed right by the programers and I had to mix and match files to get it to half way work and after i opened the ticket never hear a thing from them at SOE but pay me and and automated paystub for the service i payed for patition in game was not much better it was xmas quest and took me over 2 weeks to get it fixed i meen given the flag and by that time the sub quest that were with it had a few days before they were gone. So with the bad customer service do i realy need to waste my time opening a ticket to not get it fixed. If they were (smart) not sure and it effects most users running the more costly OS meening people that probley are paying the gold membership hint hint they would roll back the code get a system with xp pro on it and fix the issue then roll it back in not take peoples money and leave butchered code in realy not good customer service.
  18. Phlicia eci New Member

    your not the only frusterated one Banj this sux whatever they did needs to be undone
  19. Butcho New Member

    Tried everything you guys suggested and still not working, I wish didnt have a Gold account maybe then it wouldnt bother me so much. Any time frame on when this will be resolved?
  20. Phlicia eci New Member

    i would at least like to hear something back either in my pending open ticket or on here or any kind of feedback because being in the dark here sux
Thread Status:
Not open for further replies.

Share This Page