RoS The Overthere is broken

Discussion in 'Bug Reports' started by Kenona, Dec 17, 2021.

  1. Kenona Journeyman

    For the past three days I have tried to zone into The Overthere. I have used the portal, zoned from another zone and tried to log in a toon that is camped there. Every time it does not load the zone. I have gone AFK for over an hour just to make sure it was not just a slow zoning issue, It's the zone.
  2. Soulbanshee Augur

    Check your dgb.txt file, maybe your ISP is blocking the port its trying to use to connect to the server.
    Treage_Imminent likes this.
  3. Alkerion Journeyman

    Either that or his zone files got jacked up on his computer and he should delete the zone files and get new ones from the patcher.
  4. Kenona Journeyman

    I just found the dgb.txt file, says I landed there but I was locked up again, so I do not know if deleting that file fixed it or not yet. How do I find the zone file?
  5. Soulbanshee Augur

    Then sounds like zone file is messed up. Is this the old or new Overthere? In your EverQuest directory, delete overthere.s3d or overtheretwo.eqg, then rerun the patcher.

    You can get to your install directory from LaunchPad > Advanced Tools > Open Game Directory.

    Deleting the dbg.txt file won't do anything, thats just where debug and crash information goes.
  6. Kenona Journeyman

    I deleted both files, logged in and tried to zone in from GH. Same, can not zone in. RoS so new. Any other ideas?
  7. Svann2 The Magnificent

    On the launcher in the top left click Version:Live, then validate game assets, then the validate button.
  8. Kenona Journeyman

    deleted the files again and then did this. Nope, Any other ideas?
  9. Soulbanshee Augur

    Open a petition for support to run through troubleshooting.