Regarding buyer mode searching for items...

Discussion in 'Time Locked Progression Servers' started by Ravanta Suffer, Oct 18, 2021.

  1. Ravanta Suffer Augur

    So like many people on mischief, I'm excited about some specific items.

    I thought about putting up a buyer for a couple of them (normal drops from raid mobs, which I know are tradable like everything else is because I've seen a link of one of them, and they are also tradable on FV), but I cannot pull them up in the buyer window.

    I can pull up other VT drops (such as crimson runed mask), and there are some items that I cannot pull up, such as bracelet of darkness or crown of ambivalence.

    Someone suggested it was because perhaps those items have to first be listed in the bazaar.
    So I noticed another item (that I am wearing) from VT also cannot be pulled up in buyer mode. I cannot pull up sanguine robe in the buyer interface.

    So I popped the sanguine robe in a trader window, listing it at 2,000,000 plat (obviously I'm not looking to sell it) and stopped the listing of it in bazaar.

    Then I camped out, and checked again.

    Sanguine robe is still not pulling up in the buyer interface.



    Has anyone else noticed things like this?
  2. Nilwean Elder

    It requires a server reboot after the item has first existed on the server.
  3. jimbobdole New Member

    That doesn't make any sense. No VT items would be showing up under that scenario.
  4. Tweakfour17 Augur

    I don't know about server reboots, but in my experience it *does* require the item to have dropped at least once.
  5. Ravanta Suffer Augur


    As mentioned in my original post, that doesn't appear to be the case. Loot I'm wearing, that was dropped on a raid that I personally attended, and have seen others wearing, is not able to be found in the buyer interface. Sanguine Robe is the only example I can personally speak to, but neither items I'm fiending over are in the buyer interface. I believe a person I talk to on a regular basis has had one of them and sold it to someone.

    So I don't believe the reasoning you are assuming is accurate.
    Tweakfour17 likes this.
  6. CatsPaws Devil's Advocate

    It clearly states that Mischief is a free trade server.

    I attempted to put those items in buyer format on live and was not able to. Alla shows them no trade. Which is how it should be. So that works:confused: Edit to say they do not come up on a search to put them into buyer mode. Which is what is happening to you.

    If your Sanguine Robe does not say "no trade" on it then it should go into buyer mode.

    I would file a petition and/or bug report. (the petition folks will prob tell you to do a bug report)
  7. Waring_McMarrin Augur

    Might also be worth checking if those items show up on FV as also has free trade and could be a quick check if the items are showing up at all or just need something to trigger that happening.
    CatsPaws likes this.
  8. Ravanta Suffer Augur


    Great idea. As we would expect, all of them showed up in buyer mode on FV without any problem at all.

    I'll file a bug report.

    https://forums.daybreakgames.com/eq...-pull-up-several-items-that-it-should.278131/

    I realize that I regret not specifically referencing mischief / thornblade in the title, but there's nothing I can do about that now.
    Waring_McMarrin likes this.
  9. Tweakfour17 Augur

    So the server reboot fixed it?
  10. Ravanta Suffer Augur


    All I know is that before the patch several items didn't show up, and after the patch, all of them did.
    Tweakfour17 and CatsPaws like this.