Fixed Internally Raid Main Assist setting stops working after that player zones

Discussion in 'Bug Reports' started by Skuz, Feb 16, 2020.

  1. Beardsy Lorekeeper

    This has been happening on selo's to such a degree that we've damn near given up resetting it. Anytime MA dies or zones it resets. And there's a lot of zoning in SoF progression if you're doing a lot of the raids in a single night. This really, really needs to be addressed ASAP - PLEASE!
  2. Skuz Augur

    Still Awaiting a fix on the Main Assist bug.
    Yinla and eepok like this.
  3. Daedly Augur

    Any word on this?
  4. Skuz Augur

    Hasn't been addressed yet, probably a lower priority since it can be worked around.
    eepok likes this.
  5. Kianara Lorekeeper

    This happens to us every single raid night. We're resetting MA 4-5 times a night because the Raid Assist 1 Target in the ETW will give us nothing after zoning. Or if it's set while a player in the raid is zoning, it won't work for that player until it's reset. This is ridiculous.
    Daedly and Yinla like this.
  6. Zinth Augur

    well they changed it to "CONFIRMED" so they know what it is, just needs to fix it (eventually) maybe SoonTM
    eepok and Skuz like this.
  7. Whang New Member

    this has been a problem on selo for months
  8. svann Augur

    Ive also noticed that raidmark has a high fail rate when trying to use it in extended target window. Seems to work when I make a mini raid using alts just to check it, but in a real raid it almost never works.
  9. Skuz Augur

  10. Yinla Augur

    any Eta on this being fixed?
    Zataos likes this.
  11. Zipe Augur

    No updates on TC patch notes.... That's really annoying and all raid tool managers would appreciate a fix, thanks.
    Skuz likes this.
  12. Yinla Augur

    So would the raiders!
  13. Yinla Augur

    Is this going to be fixed in time for the patch this month or are we going to have to wait another month?
  14. Soulbanshee Augur

    Since there's nothing in the test patch notes and this bug report has not been set to Fixed Internally or Completed, no it's (probably) not going to make it in (be snuck in) as design lock would have already in place before the test patch went out (though there is precedent that a ticket for a fix on test was missing a patch note for the test patch and gets one added before going live).
  15. Cacky Elder

    Pardon me if this has already been described, but another aspect of this bug is that sometimes when you crash to desktop during a raid (as happens to at least several people now every time we do ToV Kael 2), or sometimes just when you die, once you get back into the raid, raid assist no longer works for you, even though it is working for everyone else.
    Skuz, svann, CrazyLarth and 1 other person like this.
  16. Skuz Augur

    Hasn't happened to me yet but I know others have had it.

    Shame a fix for the Raid MA breaking didn't make it into this month's patch, this bug has been around a while now.
  17. Rasputyn Elder

    Would really like to see a fix for this.

    It's very frustrating, especially as it impacts different members of the raid differently. If someone banners in late, or zones for whatever reason, MA will be broken for them. So even if we're paying attention and resetting it before each event, some people will still not see the MA.
  18. Yinla Augur

    Nothing in the Test patch notes about a fix for this.

    How many likes does it take to get this addressed? Currently at 59.
  19. niente Developer

    This should have been fixed in the May patch, it missed getting a patch note.

    It sounds like there may still be issues, please let us know the details.
  20. Thunderkiks Augur

    Raid assist is set. Then leave the zone and come back. You no longer see the assist or their target. It's just blank. Raid leader then unassigned and reassigned MA and we can see it again until we zone again. Should be super easy to reproduce as it happenes every time.
    svann and Yinla like this.

Share This Page