Fixed Internally <Quest> Disable the recycler bugged.

Discussion in 'Resolved' started by BrokenAgain, Jun 10, 2020.

  1. BrokenAgain New Member


    On Ragefire I am having trouble getting the quest "Disable the Recycler" to update. I have submited a /bug after my petition was unsuccessful.

    I have searched the forums and found no recent posts regarding this topic. I am having the same issue as the 2018 post bellow:

    I placed a petition and the GM stated they repopped the zone about 2 hours ago(there were however people still in the zone at the time and they told me they weren't kicked out or any funny business with spawn repops.)

    Several of my guildys completed this quest less then a week ago.

    Two of the guildys who had completed the quest prior to today joined me and attempted to pop the mobs unsuccessfully . I was in the correct spot. By their accounts, all they did was walk up the ladder and move forward a little bit, causing the event to start. This will not occur for me, no matter what i do

    Steps I have taken:
    I have deleted and grabbed the task at least 15 times.
    I have been grouped with 3, 6 and ungrouped.
    I have levitated myself and run all around and under the plat form.
    I have tried with out levitate
    I have invis'd and uninvisd.
    I have been in and out of illusion
    I am a gnome, so I grew myself
    I cleared every mob in the NW portion of the zone. No mobs were on track nearby.
    I have cleared the platform, I have not cleared the plat form and tried invis.

    I put a petition in and they told me to just file a bug report. Please help!

    Is there anything else you need from me. I am very frustrated, having completed all arc's of the Model XLII Spatial Temporal Oculus, aside the one that is bugged! I really want that face aug after putting in all this work !
    Skuz likes this.
  2. Prathun Developer

    Looking into this...
    The task itself spawns the controller of the event if someone on the first step of the task is within the bounding volume where the event takes place. It will only not spawn the controller if it's already up.
    The controller will then immediately spawn the first wave.

    Bounding volume:
    2240 1380 488 2380 1550 495

    If it's not working, you may not be without the bounding volume, or the controller may already be up, or the controller might be in a bad state. What server is this on?
  3. BrokenAgain New Member

    The server: Ragefire.

    I believe I was in the correct spot. Guildy's who had previously completed the task (Within a week even) were unable to trigger the event.

    Nothing was on track from the event.
  4. Prathun Developer

    The event is in a bad state on Ragefire. The controller is up, but he was spawned over 5 days ago. There's some fail safe logic in the controller idle that would despawn him if the event hasn't been completed for 15 minutes, but it's commented out.

    I'll make a ticket to address this bug.
    In the meantime, I've despawned the controller, so it should be possible to start the event again (until or unless it gets into a bad state).
    Yinla likes this.
  5. BrokenAgain New Member

    Thank you so much. I appreciate it. I have my face aug now! Good luck slaying those code hob-goblins.
    Yinla and Prathun like this.
  6. Ashtaron New Member

    Think it's bugged again.. just tried to do this quest and nothing spawned