QUEST BROKE AGAIN!!!!

Discussion in 'Player Support' started by Makudonarudo, Aug 18, 2018.

  1. Makudonarudo Journeyman

    I cannot get into instanced zone DH Heroic adventure broke again and I bet all other quests are broke, just like last time.
  2. Makudonarudo Journeyman

    Never mind it's working again.
  3. Cleaver Augur

    there is def something wrong. Getting your way is blocked message for group missions and heroics.
  4. Bigstomp Augur

    Instances seem broken again. Yay.
  5. MiataDriver Augur

    Yep, I cannot zone into Before the Siege in Lceanium, it says the way is blocked to you. Perhaps you would be able to enter if there was a reason to come here. Seriously sucks.
  6. MiataDriver Augur

    Dropped task, got it again, once it would let me, and was able to zone in. Quite annoying.
  7. Password1234 Augur

    Haven't been able to zone into any instances regardless of how many times I drop them and re-request them.
  8. MiataDriver Augur

    Same thing with Droga mission
  9. Cleaver Augur

    What they do downgrade the instance server :rolleyes:
  10. Evilfire New Member

    Getting the same message. I do have the task, and I'm at the correct spot, it let me run the same quest earlier today and zone in, but it won't now.
  11. Password1234 Augur

    I managed to get one to work last night when not many people were on, but right now it's just not happening.
  12. Gosan Kai Elder

    Had the same issue with End of Empires last night. Dropped the task and got it again. After about 2-3 minutes I was able to zone in.
  13. Cleaver Augur

    Something tells me a cost cutting decision is causing this and they're using even older hardware to run instance stuff.
  14. Elskidor Augur

    Seriously frustrating and disappointing.
  15. Makudonarudo Journeyman

    It's Sunday 4:13 PM PST
    Cannot get into instanced zone.
    Quest is broken again.
    Getting The way is blocked to you message.
  16. Bummak Journeyman

    This is seriously horrible game mechanics. We raided last night, were able to do the Prince and the Queen raids in Scorched Woods, left there to do some back content in TBM, and nothing worked for raids there. Several people tried requesting the raid, same issue as instances, "The way is blocked. Perhaps you would be able to enter here, if you had a reason to be here." After raids were closed, due to not being able to enter the instances, I went to DH to try and request the Gribble line. Same issue as the Raids, "The way is blocked, blah, blah, blah! I personally think you guys owe us a lot more than a couple of days worth of bonus exp, especially considering, half the game was borked and a lot of us weren't able to fully enjoy the bonus xp. I wound up using half my rank 3 experience potion on my raid, as I wasn't able to do any missions or HA adventures to use up the xp potion before raid time!
  17. MiataDriver Augur

    So far that has happened to me on several different quests, each time, dropping it and requesting it a second time fixed it for me in all cases.

Share This Page