problems with new jewelry combines

Discussion in 'Bug Reports' started by dilriel, Apr 3, 2024.

  1. dilriel New Member

    Category: Tradeskills
    Date/Time: Wed Apr 03 20:53:54 2024

    Character: Level 125 Druid (Main)
    Zone: Laurion Inn
    Location: -1000.88, -110.33, 25.15, 243.60

    Description: Hi y'all. I am having an issue with jewelry making. I was trying to add the recipes for oval, pear, and marquise cut emberquartz gems to my list but I could not do the combines. I tried in various combine bags and boxes but I kept getting the "this combine cannot be done in this container!" message. I am able to make the round cut emberquartz combines, but none of the other 3 i tried today.
  2. Brickhaus Augur

    I was just able to make all 3 in my guild hall using a Guild Jewelry Making Table. The pear I had to learn even. This was in my personal guild hall.

    You might mention what exact container you are trying to use - various combine bags and boxes is a little confusing as there's only the free standing table, jewelry kit, planar jewelry kit or reinforced jewelry kit.
  3. Gialana Augur

    Besides the emberquartz gem and correct cutting tool, you need a cleaning solution and a Jewelers Glass. I've forgotten the Jewelers Glass before.
    Fenthen likes this.
  4. Fenthen Living rent free in your headspace

    There's nothing wrong with any of the recipes. This belongs in player support, not bug reports.
  5. Drakang Augur

    Do you have the right Cut tool? IE Marquise cut requires the Marquise cut tool. The rest of the recipe is the same for every combine.
  6. Andarriel Everquest player since 2000

    Nothing is wrong with the combines i made all the cut reflections yesterday np. Should say what ur missing when your doing it unless you never made it before.