Power Conduit in Arx Mentis not targetable

Discussion in 'The Veterans' Lounge' started by Obilaan, Mar 18, 2018.

  1. Obilaan New Member

    I tried for over 15 minutes to target the power conduit on both my charectors and couldn't do it. It is not target-able. This is the second time I have done this quest and neither time could I target it.
  2. Vaeeldar Augur


    It's been bugged since the graphics update to Arx in last patch - Arx was crashing non-stop prior. Looks like another fix that will have to be done.
  3. Ngreth Thergn Developer

    Our guess is that the art fix did break this mission. I am responding that we are aware of a bug. We do not have a solution at this time.
    Sissruukk and gotwar like this.
  4. Vaeeldar Augur

    Thanks Ngreth. You have been so responsive on the last arx bug also.

    I admit I really wish I didn't start wrapping up the trophy for arx this past week. Ahh well soon as the conduit is fixed quick mission.
  5. Obilaan New Member

    As of April 8th the quest is still broke. So make something else be the power conduit representative in the room until you guys can figure out how that mesh isn't targetable. There are alot of things in that zone that are so make something else it? It sux not being able to go anywhere in the quest progression because of a broke quest.
  6. Ngreth Thergn Developer

    We (Absor) solved it, but it needs a patch to go live.
  7. Prathun Developer

    Updates are generally on the third Wednesday of the month.
    Please see the Game Update FAQ for details.
  8. Ofearl Augur


    And yet people will still log into the forum and complain that you took their only day of the month to play eq away!
  9. Baydin New Member

    The reason people are put out is that due to the previous art bug, you couldn't even enter the zone without crashing for over a month, then with this fix broke the end quest entirely. So there are people who have been waiting to be able to cap off the expansion for over 2 months now
  10. Aurastrider Augur

    Did something also change in COTF zones in terms of graphics? I have noticed a lot of plants and stuff seem to flicker now which I never noticed before. Its like someone is turning on and off the plant light switch. It is most noticible in tainted karana but I have also noticed it in some of the HA's as well. Its nothing that has caused any issues with game play but it is rather distracting the longer you stay in the zone. I remember having a similar issue in the breeding grounds on one toon but it was as if someone was turning the lights on and off and I literally could not see any walls but just empty spaces. If I ran into a wall which happened a lot since I could not actually see them I could see through the entire zone in that direction including all mobs. It made for a very confusing experience but that was something on my end with a graphics setting I had changed.
  11. Ofearl Augur

    I’ll bite...

    People have been waiting 2 months to finish a 3? year old expansion.... I feel as a player who returned a tad over a year ago after a looooong hiatus and was able to get it done, they too can wait a few more days.
  12. InnerDruid New Member

    Not the way it works. When I call for a pizza I want it tonite, not in two months, even if I do have enough food in the fridge to survive on until then. But, in any case, yeah, you are on Xegony which Xegony folks seem to think has plenty of players, which means less problems finding people doing what you want to do when you can do it.
  13. Ofearl Augur

    But was it the only place that delivers a pizza? I bet there are other options for you. And as for Xegony, I group with guild mates and do stuff, or I box stuff. As for the general population, I’m sure we have enough, but a typical pick up group isnt the easiest to obtain.
  14. Caeryn Windseeker New Member

    Was this fixed with today's patch? I have been hoping to get it wrapped up for some time now.
  15. Niskin Augur

    It's in the patch notes, but we won't know for sure until the servers come up and somebody tries it.
  16. Smokezz Augur

    I'm in there right now, Una is no where to be seen after hailing FV 6 times. I can't start it up again because the server crashed (multi servers down). I only had one char in the instance portion, and the conduit was targettable. The hails for FV stayed at 0/6 until all 6 were done so it very well could have been the start of the lag.
  17. Smokezz Augur

    It is fixed. :)
  18. Lassrivin New Member

    Not Fixed. No Una after we zoned in and talked to FV 6 times.
  19. Vaeeldar Augur



    Ehh that's a diff issue then. BEcause the conduit wasn't there in the original issue. Post patch I've done this to complete my trophy. I'd suggest running one more time.
  20. Lassrivin New Member

    Una appeared the 2nd time. I completed.

Share This Page