Played time?

Discussion in 'The Veterans' Lounge' started by Elsebeth, Oct 16, 2019.

  1. Elsebeth New Member

    Anyone else having issues with /played time being incorrect after this patch? I went from 20ish years to 10.
  2. niente Developer

    What's your character's name & server? (Can PM it to me if you like)
  3. Szazor New Member

    Yeah me too..../Play shows 2 years instead of 20...Lost Vet rewards...
    Total time is still 800 odd days.
  4. niente Developer

    Try logging in with LaunchPad and not bypassing the patcher, and see if that updates the value for you.
  5. Zamiam Augur

    Ya , same thing on multiple accounts I have went from 5+ years down to 1 or less.. :( will try loggin in with launchpad and see if that helps ..
  6. -xeus- New Member

    More than half the members of my guild are having issues. I've gone from 16 years 183 days to 7 years 175 days. My other account that had 9+ years has 240 days now.
  7. Zamiam Augur

    so I just logged one of my accounts with the /play error using the launch pad to log in and everything was fine .. logged him back into game my usual way bypassing the launchpad and everything was fine had the right amount of years for that account..

    so just log out run launch pad log in then log back out viola .. fix'd
  8. Zamiam Augur

    ya my main account has 18 years and only showed 7 i was like wtf .. even though my main account ive been playing since 99 dont know where almost 2 years went maybe at the beginning early on they didnt account that time was not paid for ? is my guess otherwise my main account should say 20 years + so many days.. I know this cause even though my account says only 18 years i have a toon on there that was created in 99 .. on MM bebe :p
  9. ZenMaster Augur

    My entitled account time is frozen at 5 years and 364 days. I am not All Access.
  10. Zamiam Augur

    Do you bypass the LaunchPad ? if so try loggin out and log in using the LP ..

    Also doesnt matter anymore all Account time whether f2p or all access is accumulated ..I believe they made that change once they went live with the F2P model
  11. ZenMaster Augur


    My entitled time has been frozen for a week. I was looking forward to Staunch Recovery Vet AA. Whatever is affecting everybody here might have started with whatever affected me. Server desyncing? I am on Luclin server.
  12. Zamiam Augur

    you still didnt answer my question .. most out of sync issues can be solved by logging in thru the LaunchPad .. if you are not using LaunchPad to get into game (hence Bypassing it) that could be why your Out A Sync.. but sense you did not tell me how you log in I cant be certain what your problem is .. I was just trying to help .. If your loggin in using LP then I have no clue what issues your having .. did you try putting in a Ticket to the Dev's ?
  13. -xeus- New Member

    well logging in with launchpad "fixes" it for me...hope we don't have to do this often
  14. Whulfgar Augur

    You mean login the normal way ?
    Corwyhn Lionheart likes this.
  15. Catashe Augur

    Could something have messed up the vet rewards cause i tried claim it on a char on one of my secondary accounts(12 years on account) yet i can't claim vet rewards and Ive have MAX 6 chars claim vet rewards(although thats a stretch cause i can only find 4 chars on that account with vet rewards)
  16. Zamiam Augur

    read my earlier posts .. I've had those problems also not being able to claim /vet rewards on a toon .. use LaunchPad to log in and will fix the issues .. at least most of the issues..
  17. Catashe Augur

    which is weird cause i logged in through the patcher but ill try
  18. Zamiam Augur

    if that doesnt work petition DBG <open a ticket> and they will reset or fix the issue ..
    even though your account may be bugged the /play time is still on there and the Devs can see that..
  19. seber Elder

    Dev need give us charm work off day played my main neco more then 1400 day played and no bar time
  20. Zamiam Augur

Share This Page