Plane of Torment pick/aoc issue

Discussion in 'Bug Reports' started by WarhatchetRizlona, May 17, 2021.

  1. WarhatchetRizlona New Member

    I have 1 character that cannot remain in/connected to a pick or aoc instance of Plane of Torment. As soon as I pick over or /say ready, the character zones as normal, then upon loading into the pick or aoc instance, will either get the "You have been disconnected" screen or will just immediately zone to the base pick of Plane of Torment. I filed a petition and have gone thru all the steps requested of me and the responses inform me that everything looks fine. The final request that I received from customer service was that I should reinstall Windows, but as this is happening on multiple computers and those computers all have characters that can get and stay in the pick/aoc instances, I am not going to reinstall Windows.

    No other characters are effected.

    The character is flagged for Plane of Torment.

    I have tried to connect him on 2 different computers with 8 different installs of Everquest (including 2 fresh downloads that were only used for testing this), tried several of them after a "clean boot", and had a friend try to log him on from a different state. I have had over 20 different characters successfully zone into a pick or aoc instance.

    Please help me. I will provide any requested information that I can.

    *edit* I should mention, character is Warhatchet on Rizlona server.
  2. Dewd Journeyman

    Is this by any chance a paladin that looted the 1.5 epic item from potorment?
  3. WarhatchetRizlona New Member

    No, in my first trip to torment to farm avatar parts, was a few groups already in zone farming them so i used the pick and was having the issue immediately. Not needing the pally, I just left him outside.

    He does get the text about the epic when he is in the base pick and when he manages to zone into the pick before being thrown back to base without disconnecting. And I have apparently looted the piece from storms
  4. WarhatchetRizlona New Member

    Ok, I went and killed Kaniz Painbringer and looted the broken sword piece, did the talking in pov, but Gilfal isn't in game yet and I am still getting the emote about the sword piece and ld when i zone into a pick.
  5. Gidono

    Most likely it wants you to connect to a certain port and your ISP/firewall might be filtering that port. Look in your logs directory and open up dbg.txt and scroll to near the end of the file if you just got disconnected. The culprit is usually shown in that file.
  6. WarhatchetRizlona New Member

    Ok, but why is it only 1 character that is getting disconnected and doing it from multiple computers? Will post the relevant dbg.txt stuff in a bit, just got a call to go help with something
  7. Notafel Journeyman

    To add some context, this is a guildmate of mine and I'm pretty familiar with the issue as well as have helped troubleshoot what's going on. I am affected by the port issue Gidono describes (in my case I get black holed any time a zone is on UDP 2048) so I'm quite familiar with diagnosing that particular issue as I'll end up having both PCs drop characters to the one zone.

    In this case Warhatchet is the only character affected, and persists despite other characters on the same computer able to zone in, and it persists through changing ISPs up to changing the State the connection is from.

    That Dewd immediately asked about the Paladin Epic (for context, its the 1.0 bypass quest that is involved makes me think this isn't the first time it has happened to someone. Indeed Warhatchet did loot the piece from Plane of Storms that we got while doing the instanced Plane of Storms as a raid to accelerate keying for Bastion of Thunder. Saw what the blade is for, figured he was unlikely to do the Fiery Defender by Omens and chucked it his way.

    He is getting the emote about the sword piece reacting when he zones into the base zone of Plane of Torment. He killed the Plane of Torment related mob in the base pick and looted that piece for the quest, thinking that maybe if it was related to that then having the piece would stop whatever script from running if that is what this is related to. Unfortunately it did not, and he still gets the emote on zoning into the base pick.

    My next suggestion was to destroy all broken blade pieces (had him try banking them first, to no avail) and first see if that stops the emote in the base pick, and if so to attempt to /pick again. But as mentioned, he was called away and further testing is delayed until he returns.
  8. Dewd Journeyman

    Yes its happened to someone before, it's related to prelooting the paladin epic items out of era and potorment pick zones etc etc.
    WarhatchetRizlona likes this.
  9. Notafel Journeyman

    Do you know if destroying the broken blade pieces fixed it or does it require some backend intervention?
  10. WarhatchetRizlona New Member

    OK, confirmed that destroying the broken sword piece lets Warhatchet stay connected in a pick, so presumably fixed for the aoc as well.

  11. WarhatchetRizlona New Member

    In my excitement and rush to post and then update my petition so that hopefully this gets fix, I forgot to say thank you Dewd. It was the end to my almost 2 weeks of . Thank you very much :)
  12. Dewd Journeyman

    Ur welcome
  13. Bobbybick Only Banned Twice

    A+ Bug, some real EQ problems