pets eatting plat

Discussion in 'Bug Reports' started by zeffner, Jun 15, 2024.

  1. zeffner Journeyman

    i can not find a report on it. i did find an old forum post - https://forums.daybreakgames.com/eq/index.php?threads/pet-ate-my-platinum.287067/ with no solution posted
    i did not know the in game bug report works, last time i tried it did not so i didnt use it and had already logged out and back in to see if that fixed it and then went looking for solutions.
    i did note time, zone, character and took screenshots, i do not know if its repeatable as i dont have the pp to try it again
    character - lillisineidna125 enc.
    server- emar/nameless
    zone -guild hall
    day - Saturday jun 15th
    time - 1:20 pm ish - 1:29 pm ish ca. time
    npc - ench pet - vibartik

    actions took to try and fix - suspended pet , summed new pet , desummend new pet .unsuspened old pet -
    tested pet by giving 1 pp to it , pp was refused - camped to desktop - not fixed
    in the above thread people tested there pets , i think the issiue lies in the amount of pp given he took over 2mil from me but would not take 1pp
    https://drive.google.com/file/d/10Zc01e8A8TJJCpKnWWe0bbyg_JuFuyxp/view?usp=sharing
    https://drive.google.com/file/d/1SLXu53NdRrwAZ90OF2qi3PKkmaHuZiHM/view?usp=sharing

    if the pp could be returned to the the toon that would be nice , if not it woundt be the first time the game robbed me and it was my own fault for being in a hurry and clicking the trade button on a 4 slot trade window - thanks