Patching Error

Discussion in 'Player Support' started by Combatant, Nov 12, 2020.

  1. Combatant New Member

    lordofallic and Luminya like this.
  2. CatsPaws SMH

    Tons of posts about this in bug report sub forums and scattered around in the other sub forums. Apparently there is some communication from powers that be in the discord chat channel

    You could try by passing the patcher - directions are on eq resource and other places - just google it.
  3. Tuscarora64 New Member

    got the same error, no patching possible....gah...
    Luminya likes this.
  4. Luminya The Ancient

    My brother is also having the same issue, and has not found a fix yet.
  5. CatsPaws SMH

  6. Malbro Augur

    I tried that and it dumped me back to the launcher.
  7. Svann2 The Magnificent

  8. Kraiken New Member

    Cant patch test or live, and if i bypass the launcher, i get an error saying i need to patch. I thought 2020 couldnt get worse... (daybreak games)..... Hold my beer and watch this!
    Naterbater likes this.

Share This Page