Patch

Discussion in 'Player Support' started by Bigfan, Nov 15, 2017.

  1. Bigfan Augur

    Could you allow patch to happen please, so I can put together for the xp/vista/linux people before bed? ;/
    toodlem likes this.
  2. Bigfan Augur

    https://mega.nz/#!R7oQVC5I!DPCTqb2Nt4aip8yu-pdhX9I9S80Su3EOXnRpgdMcglw large pre-15/11/17 patch.

    https://mega.nz/#!sm5Q1JJL!FT_JViGIP2oRRk1cWhnMiuAWoWKfXK7Ubis618w5RYk <<<current patch.

    0808-00:00:31:Removing uifiles/default/EQUI_NewPointMerchantWnd.xml
    3ef4-00:00:31:Removing uifiles/default/EQUI_PointMerchantWnd.xml

    delete those

    did something silly, http://www.puppytopia.com/transfer/EQ
    That is the entire EQ folder uploaded, not current atm as I am patching it..but soon(TM)
    search .DownloadInfo.txt if you wanna download the files yourself.
    I can only upload at 100kb a sec sooo it WILL be slow. enjoy, bedtime.
    Gyurika Godofwar likes this.
  3. Bigfan Augur

  4. toodlem Elder

    Anyone other than me still having trouble? Perhaps he didn't have all the files before it was time to hit the sack. Will be anxiously awaiting. Love and thanks to Bigfan.
  5. Bigfan Augur

    Ah not at home, be a hour or so before I can even check.
    toodlem likes this.
  6. Bigfan Augur

    **** Starting at Thu Nov 16 00:47:18 2017 with plug-in 1.0.3.195 ****
    31d0-00:00:30:Checking game installation...
    0808-00:00:31:Removing uifiles/default/EQUI_NewPointMerchantWnd.xml
    3ef4-00:00:31:Removing uifiles/default/EQUI_PointMerchantWnd.xml
    31d0-00:00:31:Found 32 file(s) to update.
    0948-00:00:31:Replacing Resources/moddat.ini
    06d4-00:00:31:Replacing uifiles/default/dragitem244.dds
    1698-00:00:31:Replacing Help/Tips/ctxmerchant.html
    0948-00:00:32:Replacing Resources/OnDemandResources.txt
    06d4-00:00:32:Replacing uifiles/default/dragitem243.dds
    06d4-00:00:32:Replacing uifiles/default/EQUI.xml
    1698-00:00:32:Replacing Resources/Achievements/AchievementAssociationsClient.txt
    1698-00:00:32:Replacing Resources/Achievements/AchievementCategoryAssociationsClient.txt
    0948-00:00:32:Replacing Resources/requirements.txt
    06d4-00:00:32:Replacing uifiles/default/EQUI_Animations.xml
    06d4-00:00:32:Replacing uifiles/default/EQUI_MarketplaceWnd.xml
    06d4-00:00:32:Replacing uifiles/default/EQUI_MerchantWnd.xml
    06d4-00:00:32:Replacing uifiles/default/EQUI_PurchaseWnd.xml
    06d4-00:00:32:Replacing uifiles/default/window_pieces09.tga
    0948-00:00:32:Replacing Resources/spellrequirementassociations.txt
    0948-00:00:32:Replacing Resources/SpellStackingGroups.txt
    06d4-00:00:32:Replacing actoremittersnew.edd
    0948-00:00:32:Replacing Resources/skillcaps.txt
    06d4-00:00:32:patching allyrian_weapons.eqg
    0948-00:00:32:patching dbstr_us.txt
    1698-00:00:33:Replacing Resources/Achievements/AchievementComponentsClient.txt
    1698-00:00:35:Replacing Resources/actortaginfo.txt
    1698-00:00:35:patching dvr.eqg
    0948-00:00:36:patching EQGraphicsDX9.dll
    0948-00:00:36:Replacing eqlsnews.txt
    0948-00:00:36:patching eqmain.dll
    0948-00:00:37:Replacing eqnews.txt
    0948-00:00:37:Replacing eqstr_us.txt
    06d4-00:00:37:patching OptionsEditor.exe
    0948-00:00:37:Replacing mx_gorowyn.mp3
    06d4-00:00:37:patching spells_us.txt
    1698-00:00:39:patching eqgame.exe
    Finished downloading 6,972,899 bytes in 18.818 seconds (370,544 bytes per second)
    Saved 9,741,363 bytes with delta patches

    all files are accounted for in the patch, dunno what would be causing issues.
  7. toodlem Elder

    Well, got all installed and now mss32.dllnot found. may be screwed here... researching now. thanks Big!
  8. toodlem Elder

    Ok the mss32.dll is in the eq folder on both machines! both machines say "this application has failed tostartbecause mss32.dllwas not found. Re-installing the application may fix this problem"... am still trying
  9. Bigfan Augur

    Try putting it in system folder in windows directory.
  10. toodlem Elder

    They could f*** up a wet dream ... now it says, "the procedure entry point _AIL_set_stream_volume_levels@12 could not be located in the dynamic link library.....

    go fiure...
  11. toodlem Elder

    interesting have tried a couple diff versions... now iget "the procedure entry point ail set 3d room type @8could not be located.... very interesting
  12. Bigfan Augur

  13. toodlem Elder

    Thanks so much but it didn't work... tried eq folder, system and system32. don't think the problem is the dll file, it's the application file... it isn't finding it. From everything I've read, it says to reinstall the program seeking the file. It's looking like my eq days are over. You are a dear and I thank you so much helping me. The computers i was gonna buy for Christmas are no long available... newer ones at twice the price. Perhaps I'll be back on one machine before my subscription expires in 2019... $200.00 for only 7 mos. use really sucks. Hugs and thanks Bigfan, you cared more that DB.
  14. Bigfan Augur

  15. Dailor Augur

    Current patch worked fine for me.

    Thanks!
  16. toodlem Elder

    Bigfan, I am so embarrassed and feel like a fool. The patch with your new dll file and with me fixing the shortcut to the patchme... worked fine on one machine. Still have the other to get working. Getting old sucks. God Bless You.
  17. toodlem Elder

    Looks like we may need a patch after this am work. Getting the notorious screen. TY.
  18. spanky003 New Member

    bumbped for people asking about these issues
  19. Valv New Member

    anyone willing to post the patch files?
  20. toodlem Elder

    I have posted what I hope will work for you in another thread... it's the first time I've tried to get the files to others so bear with me. The thread is "new patch".

Share This Page