Fixed Internally Overseer quests disappearing

Discussion in 'Resolved' started by dreadlord, May 22, 2020.

  1. tanith Augur

    This morning, all three of my accounts each have one quest missing.
  2. tanith Augur

    Nope. Had at least 2 yesterday where the top agent was incapacitated
    There really doesn't seem to be a pattern, we've spent many many months looking for one and every time there seems to be a eureka moment, it all changes the next rotation :/
  3. Scila Augur

    I've been sending mine to the dev that asked for them when it happens. The other thing that I've been trying to do is see if there is a particular agent that it's happening with. Has anybody tried not using Fippy? The one thing I've noticed is there is a 50/50 chance when I use Fippy one will poof. If I don't use that agent, no poofs.
  4. tanith Augur

    I only have Fippy on one of my accounts and rarely use him, so, nope, it's not that

    The only factor which has shown a slight statistical significance when looking at the missing quests is a positive correlation for doing conversion quests at the same time. So I avoid that when there's something I really don't want to lose, but they certainly disappear regardless.
  5. Niskin Clockwork Arguer

    I've only been using Overseer for a week or two, initially I never had a problem, no quests would ever end up missing. Yesterday I bought the starter pack on both of my accounts. Today I had one missing quest on the account I'm posting from, the other hasn't had a problem yet.

    The quest that is missing would have been started this morning, as I logged in between 9am and 10am EST, and setup 5 quests on both accounts. When I checked just now, at approximately 7:45 EST one was missing.

    Given the discussion around Fippy, what if it isn't Fippy, but having a purple agent at all? The only difference between the last few weeks and today was buying the starter packs. Previous to that I had no purple agents, only commons, green and blue. Anyway, if a dev wants to check this account, maybe they can find the problem. I don't seem to be missing any agents, and none are showing as being in use that aren't on quests I can see in my list.

    Hopefully they can pin this one down eventually and get it solved.

    EDIT: Just wanted to note that if you look now, it will show I have 5 active quests, because I started two more this evening. The missing quest was started this morning, and I don't remember what it was.
  6. Tinkeringmule New Member

    Multiple accounts, multiple tasks poofing. Happens every other day.

    ** I should mention that *sometimes* I'll log in and see 6 completed tasks, but this does not happens nearly as often as the tasks that go missing .
    narksar likes this.
  7. Niskin Clockwork Arguer

    Ok, this is freaking weird. I just logged into my other account. I have 6/5 completed quests, Fippy is in two of the quests. I never noticed a missing quest on that account. Maybe I just spaced out when I posted originally.

    Quests are Pluck the Pups and Off With Their Heads.

    This is the first time I've seen a 6/5 scenario on either account. And the agents used in both quests only exist on this account (except for Fippy) so it's not a weird client thing where the quest jumped from one account to the other.

    If the devs want my other account name, I will post with it right after this. I don't know if it matters if I complete the quests as to helping or hurting their efforts to look into it. I'm going to do so, but if they let me know I can avoid that in the future if they give me a direct way to message them if it happens again.

    For clarity, I've only had Fippy since Friday, so both quests would have been started in that timeframe.
  8. Jekisa New Member

    This is the other account.
  9. Jekisa New Member

  10. Niskin Clockwork Arguer

    It turns out I'm not crazy. Today I logged in and have 6/5 completed on this account now also. Peg Leg is the one who shows up in two quests this time instead of Fippy. Not sure if that matters, but including it anyway. He's in Drunken Gnome Race and Map the Depths.

    This has never happened to me before on either account until the last couple days. This has to have something to do with either buying the Starter Pack, having Fippy as an agent, or having a purple agent at all. Nothing else has changed for me. So either it's really random and I just got hit with a really coincidental situation, or it's one of those things. I'll have to re-read the thread to see how that matches up with other experiences, but that won't happen today.

    Anyway, that's the best I can give you to go on. A couple weeks of not missing quests, then two in two days on two accounts.
  11. Niskin Clockwork Arguer

    6/5 completed on this account again today, 2nd day in a row. I'm not even sure how it happened this time because I only remember missing a quest once on this account. Once again, this has never happened before last Friday when I bought the Starter Pack. The only other thing that changed recently is I hit level 2 in one of the categories, but it's not even one that any of these quests are in.

    I know there are other things that are more critical at this point, but I hope the devs are seeing this. Now I need to re-read the thread to compare my experience with others.
  12. Niskin Clockwork Arguer

    After re-reading the thread, and filtering out stuff from before previous fixes were attempted, I have this to add.

    Sometimes I play both accounts from the same installation on one computer, but never at the same time. Other times I play both accounts from separate computers, at the same time.

    Both accounts are doing Overseer on Tunare only.

    Initially I logged in more than once a day to do Overseer, now I only do it once per day. I may log into that account more than once a day to play other characters on other servers, but only once per day on Tunare.

    Initially I used one character on this account to do Overseer, but after a day or two, switched to another character and always use that one now. The other account has only ever done Overseer with one character.

    Over the 3 times I have had 6/5 completed between the accounts, which happened the last 3 days, the duplicated agent always had Marauder skill. Fippy, Peg Leg, and Gakkor. If that changes I will note it in the future.

    I have not tried some of the zoning, logging or other testing methods mentioned earlier in the thread, but I will. All Overseer work has been done in PoK on both accounts, logging in and logging out, no zoning.
  13. Niskin Clockwork Arguer

    Yesterday I had the weirdest one yet. 6/5 completed, but actually 7 because one is a Common Conversion.


    I've never lost one of those, for sure, I wait the 10 seconds and finish them every time. This one specifically I had completed a day or two before, so this never disappeared and reappeared anyway. Before completing it I checked, and did not have these agents anymore.

    But even weirder, there's two different Recruit quests. You only get one of those per cycle, so that's new to me. Both of these I remember starting, this one I think I had already completed but can't say for sure:


    This was the other one, which I believe was supposed to be there:


    I just want to re-iterate here, that I have never had any of this happen before the Friday that I bought the Starter packs on both accounts. Now I have an issue on one account or he other every other day or so.
  14. Cragzop Cranky Wizard

    None of these are related to buying/receiving starter packs I believe.

    I've had all of these happen on free to play accounts that have never had a credit card associated with them nor used krono. In fact, the free agent packs from a bit ago are still in /itemoverflow.

    The conversion tasks repopping in the window is a relatively new occurrence. I cannot say for certain that I saw it before CoV launch, but it definitely has been happening since the launch.
  15. Niskin Clockwork Arguer

    Good to know. The only other difference for me then would be having a purple agent now, when I didn't before that day. Otherwise it's huge coincidence that I went 2 or 3 weeks without seeing the issue and now see it every couple days. Anything is possible though, just trying to identify any clues I can.
  16. tanith Augur

    After behaving itself for a wee while, we're back to 2/5 quests missing this evening

    Can we get an update on what's happening with this pretty please?
    (even if that is 'we haven't got a clue so you have to live with it')

    And again this morning 1/5 missing on 2 accounts
    One one acc, it's a 24 hour quest that was still there first thing today, with 4 hours still to run, but has now vanished
  17. tanith Augur

    Post migration patch it's happening again - on 3 accs each had 1/5 missing yesterday.
    This morning 2/3 accs have 1/5 quests missing.
    Pre-patch it had been ok for awhile

    Are we getting a fix for this?
    Jondalar likes this.
  18. Moege Augur

    Conversions do not count against the cap anymore.
  19. Velisaris_MS Augur

    First of all, I've given up expecting the devs to fix this.

    All three of my accounts routinely show 4/5 quests when I log in, eventhough I know for a fact that they all read 5/5 when I logged out the time before. I always have 5 tasks going when I log out.

    On one of my accounts, when I logged in after the patch, it showed 8/5. Apparently, some of those missing quests from days previous had magically decided to finish.

    I don't expect this to ever be fixed, and I think it's just something we're all going to have to live with.
    Metanis and KrakenReality like this.
  20. Belexes ForumQuester

    I think I found something that causes this to happen. I have tested it for a bit to see how the Overseer function reacts.

    I select 5 quests, then I look at the stats tab and it only says 4/5 quests active. If I leave it like that, I will only see 4 quests completed the next day.

    If I select 5 quests and the stats tab shows 5/5 active, nothing is missing the next day.

    If I select 5 quests and the stats tab shows 4/5, I go back and select a 6th quest and the Overseer lets me do that, then the stats tab shows 5/5.

    So I think what I have written above has something to do with this missing quests bug.
    Thunderkiks and Niskin like this.