Fixed Internally Overseer quests disappearing

Discussion in 'Resolved' started by dreadlord, May 22, 2020.

  1. dreadlord Augur

    I know this was discussed previously, but understood it had been resolved in the last patch - hence this report
    I logged (to trader) this afternoon with max 5 quests active on each of 3 accounts
    On switching back to main toons one account was as it should be (ie still with 5 quests); 2 had just 3 quests. Before the patch, when this happened, I could sometimes locate a missing quest by logging to a different char on the same acc (the quest would show again) and sometimes a missing quest would even end up on a different account (which didn't even have the active quest agents! But would still be claimable) Nothing like that today. Total 4 quests missing completely
    Rondor, Nobildus, Sissruukk and 56 others like this.
  2. MyShadower All-natural Intelligence

    I'm not sure which is more frustrating...trying to remember if I just forgot to start 5 or when some of them come back. I have seen 7...this is a first for 8. Sometimes I wonder if there is a system in the background logging the times when things goof up and someone/something is trying to correct it.

    Mazame, Mithra and edsarto like this.
  3. p2aa Augur

    I noticed it 2 times in a row since the new patch.
    While I can run 2 x 12 hours common recrutment tasks ( when logging out one with 1 hour left and a new one with 11 hours left for example, because I don't log in exactly at the time the quests are rotated), when i log back in the next day and in theory both tasks should be over, i'm loosing the latest recrutment quest, and only gets reward for the oldest one.
    I logged back in with 4 tasks of 5 and it was always the 2nd recruiter task missing.
    Mazame, Cacky and edsarto like this.
  4. Sampi New Member

    Also happened to me. Lost a recruitment task overnight. :(
    Mukkul, Mazame, Cacky and 1 other person like this.
  5. dreadlord Augur

    This is properly messed up. I do OV on 3 accounts.
    This morning:
    Acc 3 is all ok. (as before)
    Acc 2 is missing 1 quest
    Acc 1 is missing 2 quests.
    I top up quests on all accs
    I switch toons on Acc1. A quest that was there 2 minutes ago is missing. I make a quest. I switch to a third toon. A quest is missing. I make a quest for the third time
    This evening:
    No missing quests! Hurrah!
    Acc 2 says I have completed my max of 10 quests. Given that I do pretty much the same on each acc; that I've pretty much always had 1 or 2 recruit quests (24 hr) running and the other accs have completed 3/10, I find it very very unlikely that I've finished 10 (and have another 7 hours until the timer refreshes). So I cannot complete 2 of the quests which are ready to collect on

    Can we have some input here pls?
    Mazame and cadres like this.
  6. cadres Augur

    I would see that sometimes before the patch.
    Not since the patch in spite of having missing quests
    Wasn't this specifically one of the Overseer things that Patch Of Doom was supposed to fix?
    Mazame likes this.
  7. dreadlord Augur

    OK, this is getting ridiculous and annoying
    This morning - all 3 accs have their 5 quests completed and claimable and everything looks good!
    Acc 1 - set up 5 new quests; log to another char on that acc - 3/5 quests missing. The quests that I sat and painstakingly picked agents for are no longer in the available quests list (I don't usually pay that much attention to the names of the quests, but here one was a 24 hr quest Lost at C which I recalled as I don't usually do 24 hr/research quests). Log to 3rd char - yes the quests are definitely missing - but a quest I claimed on char1 is there available to claim again (?!)
    Log back to char 1 - yes 3 quests are missing
    So go and check other accs...
    (in the meantime had logged to trader; can't check overseer on trader as traders are lvl 1)
    Acc 2 - one quest missing (and not showing as available in the available quests list). Log onto another toon from that acc to see if problem remains - now 2 quests missing! Redo 2 quests. Log to another toon. One quest missing! This time the missing quest is still available in the quest list. Redo that quest. Wonder if it's necessary to do some 'stuff' after completing quests to ensure quest instructions are saved before logging. Do some random casting/eating on that toon. Log again. Now all 5 quests are still there. Will repeat the 'do random stuff' experiment in future to see if it helps
    Acc 3 - no quests missing. For some reason this acc seems to not bug in the same way (why??)

    This happened occasionally before the patch that was supposed to fix it, but this is far far worse

    EDIT (just in case it's relevant). On Acc 1 (3 missing quests within 10 minutes of sorting them)
    The 1st quest I set up (recruit) is still there. That last (chronologically) quest I picked 'Exotic Foods' is still there. The ones in between, missing
    The agents which I assigned to the missing quests show as available. I can pick new quests, but obviously I picked the ones that were best for the resources/timescale I had and end up with a very suboptimal outcome
    Mazame and cadres like this.
  8. Tlail Elder

    I had a new record today :

    5 tries to finally start a Quest. After that the Quest finally still was there after zoning....not really a fun thing ....

    (Server AB, Char Zenora)

  9. Qbert Gallifreyan

    I had a new twist on it, for me:

    I got a quest back the next day that I already finished the day prior. I, like I'm sure most people, run the conversion quests and gather the reward right away (who wouldn't, they only take a few seconds). Well, I did that, started up my 5x12 hour overnight quests. Fast forward to this morning, and I'm 6/5 . . . and one of them is the uncommon conversion quest I finished the night prior ready to be finished again.
    Andarriel and Mazame like this.
  10. Baldur Augur

    This barely happened to me before the patch and is happening a lot more frequently afterwards. Considering they said it was going to be fixed it's super disappointing.
    cadres and Mazame like this.
  11. Yinla Ye Ol' Dragon

    Both my harvesting quests vanished and were no longer in my quest list to reget. :( Disapointing as that is my lowest stat exp.

    With regards to the reoccurring conversions, I've had a couple that have been persistant at coming back, but 1 of the agents I had 2 of I now have 0, it seems that sometimes when it reoccurs it takes an agent but not always.
    dreadlord likes this.
  12. dreadlord Augur

    Much the same today - so this is a highly persistent problem.
    Consistently: Acc 1 is the worst affected. Can pretty much guarantee that after making 5 quests and switching chars 2/3 quests will be missing. Sometimes they are back in the quest list, usually not. Usually takes 3/4/5 attempts at zoning/logging different toons to get my 5 quests up & running.
    Acc2 has similar problem but less substantial
    Acc 3 has only had one or two issues (regardless of zone/which acc I do 1st etc)
  13. dreadlord Augur

    New day; new problem - all accs showing 10/10 claimed in 12 hours.
    It was not showing that number when I logged for the evening - now suddenly they're all maxed
    About half that number has actually been claimed on each account
    cadres likes this.
  14. Claan Elder

    I previously had all available agents. I have my screen adjusted to show 15 agents across when doing conversions. I only do conversions when I have more than one of an agent. A couple of days ago I notice I'm missing 2 of the 60 uncommon agents. Too much work to figure out which ones disappeared. I guess it's a bug or I accidentally converted an agent that I only had one of. The later being unlikely.
    dreadlord likes this.
  15. Ratalthor Developer

    We have not been able to reproduce this issue internally. Are there any additional repro steps or is there any more information you can provide on the issue?
  16. yepmetoo Abazzagorath

    Log in. Type /ov. Start some quests, 5/5 on quest list. Log off. Come back 12 hours later. Quest list now says 4/5 or sometimes even 3/5.

    Nothing more we can give you.
    Andarriel, Knowm and dreadlord like this.
  17. Ibadan Kun'Tirel Augur

    I have had the same problem occur, but have not been able to figure out what causes this other than similar steps as yepmetoo
  18. Velisaris_MS Augur

    My advice...stop using your "internal" stuff. Your internal environment is not a live server. Why are you testing for bugs on an insolated environment?

    Be a player. Start a toon on any live server, buy a heroic upgrade so you can use Overseer, start testing.

    I bet you get a much different result than on your "internal" environment.
    Stymie, Metanis, Jumbur and 1 other person like this.
  19. dreadlord Augur

    Can't think of anything. I've tried every permutation in terms of number of accounts logged in/location etc. It still happens. It happens one one account almost all the time; one account rarely and the third 'usually'.
    It's happened less in the past 48 hours (only 1 quest poufing vs the usual 2/3 and getting fixed at the 1st attempt instead of logging in/out 5/6 times)

    Today I have a new bug (I really should get a prize for collecting en entomologist's dream of bugs) - my agents are disappearing. Eg I have had 3 x minotaur since forever. Now I have 1. I have had 2 ice drakes for many many weeks. Now I have 1. (this is on the most buggy account)
    On my third, least buggy account lanika has disappeared. I have not converted them
  20. Jumbur Improved Familiar

    I also suspect it is partially a "syncing-problem" between different services/servers, that may not occur at all on the internal test server, that has a more or less "perfect connection".
    The theory that finished overseer-quests "linger" for several minutes unless you use a specific timeserver in windows, suggests that overseer is not very robust with syncing...
    Quests are in a finished but unclaimable state for several minutes...

    It happens quite often on AB for example...

    Start a few overseer quests on AB and zone/logoff/"swap char" immediately afterwards. and take a note of your active quests...and see if they disappear, It might not occur every time you try, but it happens often enough to be annoying...:(