Info Needed Overseer quests are blurred

Discussion in 'Resolved' started by Pikollo, Mar 11, 2020.

  1. Pikollo Augur

    This may be a monitor issue as I've had other things look weird. On my laptop the window looks fine. On the monitor (34" widescreen) you cannot read the quests. Both PC's running the same UI.
    Froglok and Koryu like this.
  2. Pikollo Augur

    Side note. Its that whole side of the window as I cannot read my agents or active quests. Stats window seems to be fine.
  3. Yinla Augur

    Try dragging the left window a bit, I started having this issue on test last night as well.
  4. bitefiends Elder

    I had the same problem on Test and have it again. This time it includes the picture of the agent in Available agents is half obscured. Different PC same account same problems.

    Also using a different PC I can redo all the tutorial quests on the same account.

    Using the same pc with a different account running from a different file location I do not have the problems on the second pc with a different account no problems there either.
  5. Koryu Augur

    I have this problem, too. It's like an ASCII art fog is overlayed on top of every left-side scrolling column. It's not present over the XP bars on the Stats tab.
    [IMG]
    [IMG]
    [IMG]
    Since this has to do with text, I should point out that I don't use the default font. From my UI_character_server.ini file:
    [Fonts]
    Font.us.0=Bahnschrift SemiBold SemiConden
  6. Absor Developer

    Have you tried setting your font back to the default?
    Are the others seeing this issue using some font other than default?

    That looks both horrible and hilarious, like most things in life.
    Yinla likes this.
  7. Cloud the Third Augur

    Have you tried looking at your nose. It kinda looks like one of those pictures that when you look at for a while has a 3D image pop out.

    Autostereogram pictures are what they are called!
    Prathun likes this.
  8. Koryu Augur

    Is the default font Arial? Because I have the same text-fogging thing happening on a different account's Overseer window, and that one is just using Arial. I don't see a "default" option in the font list.
  9. Qbert Augur

    Yes.
  10. niente Developer

    Do you use a custom target ring?
  11. adetia Augur

    If you have a custom ui, even if it is barebones, look for a file called white.tga. If it exists in your UI, back it up then copy in the one from default. so far its fixed everyone i know that's had this problem. (most of us that have it had it for a custom target ring many moons ago when that was a thing, as niente alluded to above!)
    Moege and niente like this.
  12. Moege Augur

    I have the same, and yes I do use a default custom target ring. Will try the white.tga fix.
  13. Pikollo Augur

    So apparently the white.tga was the problem. So now I gotta figure out how to fix that file my even con ring is messed up lol
  14. Pikollo Augur

  15. Koryu Augur

    Yes, I use a custom target ring, it’s helpful to have normal rings stationary and main assist rings be animated for identification. I don’t know what a target ring file has to do with the new overseer window, but I’ve long assumed that EQ code is a bundle of tangled Christmas lights. Since the overseer tasks are in increments of 6 hours, the rewards are next to nil, and I target mobs way more frequently than 6 hours, I’m just gonna live with the ASCII fog for now.
  16. Absor Developer

    Of course it's something super weird causing this. I should have known. Thanks for the info.
    Yinla likes this.
  17. Moege Augur

    make a batch file and rename the even con tga to something, open up overseer and it is usable, another batch file to move it back, not ideal atm but at least you can read the info. need to zone between changes.

    Hopefully a fix can be pushed live soonish.
  18. Froglok Augur



    My Overseer looks exactly like this as well. It is impossible to read the left side window on any tab.

    I change the font back to Arial (if that's the default, you didn't say) to no avail.

    The I tried the white tga (noted by another poster) and that worked!
    adetia and Prathun like this.
  19. Pikollo Augur

    Yep. No clue what any of that means. I'll ask some guildmates to help lol.

    Just saw a message about repatching to run overseer. Was hoping that was the fix but it was not.
  20. Balfor New Member

    Howdy All

    This is not an EQ issue, it is a custom target ring issue. and I have the FIX. If you are not comfortable messing with your UI you can just swap to default when you wanna play with Overseer or hope your UI creator updates soon.

    1st Open your Custom UI folder, sort by type and look for..
    Blue.tga or DBlue.tga
    Green.tga
    Grey.tga
    Ltblue.tga
    Red.tga
    White.tga
    Yellow.tga
    I added the word Ring to each so it would be
    Bluering.tga
    Greenring.tga
    and so on.
    Now Look for the document Targetindicator.ini it will also be in your custom UI folder. Open the document and you will see something similar to
    [Trivial]
    Texture=grey
    TwistFactor=1.0
    TwistSpeed=0.0005
    FrameCount=0
    Duration=0
    And so on.. See where it says Texture=grey.. change it to texture=greyring or whatever word, number etc you chose to define your custom ui color. Scroll down and make the change to all 7 of the texture=color.

    I will be uploading this change to my ui on eqinterface
    minimind, Koryu, Moege and 3 others like this.

Share This Page