Fixed Internally overseer quest not offered at tutorial...

Discussion in 'Resolved' started by troudet, Mar 18, 2020.

  1. troudet New Member

    Hello guys and lads.
    On a lvl 89 character (Dronn), i tried the tutorial of the "overseer" feature and was stuck at very 1st quest (it failled i guess) the faydark bandit was after that availlable but no other quest was offered, same bug is related in the "solved issue" section but the way to resolve it is not explained there. any help will be welcome.
    thanks in advance.

    https://forums.daybreakgames.com/eq...rseer-no-offered-quests-are-available.263964/

    very same issue and screens...
  2. Mr. Froo Developer

    You failed today? Can you please send me the name of your character and server.
  3. troudet New Member

    Hello,
    i guess the tuto was failled prior patch and i just didn't pay attention to the issue.
    It look like i solved the issue by loging on a fresh installed account for my daughter, so maybe the issue came from any kind of corrupt data remaining on my folder even after a complete patcher scan.
    please move the thread in solved.
    my advice, try a fresh install, sometime the patcher integrity scan is not enough.
    Thanks for your quick answer.

Share This Page