Fixed Overseer: Now not starting at all after server have been fixed (tm)

Discussion in 'Resolved' started by Iuwene, Dec 20, 2021.

  1. Iuwene Master

    Says Overseer data have not been loaded yet.... wait or relog.
    I waited and then relogged.
    Still not working. At least we do not have to worry now about the incapacitated agents anymore as the complete system is gone.
    RPoo, Shindius, Aanuvane and 7 others like this.
  2. Malbro Augur

  3. tanith Augur

    "Your overseer data hasn't been loaded yet, please wait and try again....."
    The suggested zoning or relogging does not fix it
  4. Namde Augur

    Yup, Overseer be dead.
  5. Tegeras New Member

    From working to limping along bugged to not even loading anymore. Yeah, this is going to take a Christmas miracle for them to fix this year.
    Claan likes this.
  6. Visitor Augur

    As the system was crashing, the hungry hamsters got loose and, er uh, hmm - killed and ate the overseer. Pictures and full story to come on the news hour, unless the hamsters get our news anchor.
  7. Nennius Curmudgeon

    Now working just as badly as usual for me.
  8. Aanuvane Augur

    not loading for me - zoning nor rebooting help.
  9. niente Developer

    Need PC names and server names please. Can send me a PM if you like.
  10. mlingle New Member

    Same problem:
    waiting, loading, relogging and trying other characters doesn't work.
    Rokstedee on Luclin server
  11. Malbro Augur

    Sent a PM, but it is all characters on my account.
  12. strongbus Augur

    i was able to do overseers on all my toons after logging back in
  13. tanith Augur

    Which server?
    Judging from general chat, this bug is widespread on AB
    (PM sent)
  14. Somelady123 New Member

    I can confirm the overseer bug is widespread on tunare server.
  15. Numiko Augur

    Strange all my E.marr characters the Overseer worked fine, went to phinny to set up theirs and got the data hasn't been loaded yet message on each of them, Characters names are in my Sig.
  16. Somelady123 New Member

    This is definitely sounding like a server specific bug. Some servers don't work while others do.

  17. strongbus Augur

    bertox
  18. Eltharyon New Member

    Not working on Tunare
  19. niente Developer

    We got the information we needed, thanks all.
  20. minimind The Village Idiot

    Lilbraen Nothinky, Luclin