Overseer - common conversion

Discussion in 'Bug Reports' started by WeezFv, Jul 28, 2020.

  1. WeezFv New Member

    Your overseer quest common conversion has failed to start. Please verify your selected agents and wait a moment before attempting to start it again.

    Checked agents,.. all of common and extras. (even made sure some of them were not the same agents which shouldnt matter but i tried that anyway.)

    Waited more then a moment. Even logged out all the way to desktop and it has been over an hour and still will not let me start this quest at all.

    -Just said frig it and tried a normal quest and wont let me start that one either.
  2. MiataDriver Augur

    I've had the same issue, one particular agent could not be used in the conversion, have had it happen twice now, generally it's one that I have 3 or 4 of. A few hours later it worked. Definitely a problem there.
  3. dreadlord Augur

    There's at least 2 more threads about this. When it happens to me
    a) it clears on zoning - ie pretty quick
    or
    b) no amount of zoning etc fixes it - need to wait for next overseer reset
  4. Velisaris_MS Augur

    As has been said, there are already multiple threads on this issue.

    The problem is a syncing issue between the available agents on the Quest tab and the actual count on the Agents tab. When you get this error, verify on the Agents tab that you actually have the agents available. If you're trusting the agent count on the Quest tab to be accurate, you're incorrect..at least until they fix it.

    To fix it, either try zoning or log all the way out and back in with the patcher.
    Mukkul likes this.

Share This Page