Overseer Bug Post Migration

Discussion in 'Bug Reports' started by Gherig, Apr 21, 2021.

  1. Gherig Addicted since Aug 1st, 1998

    I used Microsoft Snipping Tool, its not a screenshot, I snipped only the portion of the window I wanted to use, the section you keep talking about is there, the section to pick agents is there, its just empty, or was this morning. You keep assuming I posted a screenshot.

    The reason you don't see a scroll bar is that I have a 32 inch Monitor, I can open the entire Overseer UI and never have to scroll anything ever.
  2. Gherig Addicted since Aug 1st, 1998

    Also none of these things you guys are saying is wrong explains how i was able to do it on 2 accounts just not this one, same computer same install. It works now, I don't know if running the file check made a difference since it found 0 wrong and download no new files. it just works now. Issue done, post closed.
  3. Niskin Clockwork Arguer

    That's fine, but you shrunk the Overseer window before you used the snipping tool. The bottom bar of the window is visible in the snipped picture as I indicated in my last post. The part where the available agents would display is covered up by this shrinking of the window, whether it was there or not before that.

    If you say it wasn't there when the window was enlarged then I believe you, but if you are saying that region was visible in the screenshot then you are incorrect. The divider between those sections stops horizontally at the quest list region, and the bar in your screenshot does not, so it is the bottom bar, not the divider.

    Again, it doesn't matter, except for the purposes of clarity, and I'm a stickler on that kind of stuff.
  4. Niskin Clockwork Arguer

    The UI files for each character are separate, so checking another character or account doesn't matter. I explained that earlier. I'm just clarifying this stuff in case somebody comes along later with a similar issue and is trying to figure it out.