Fixed Internally Overseer: Agents sit at 0h 0m 0s incapacitated until I click on them

Discussion in 'Resolved' started by Baldur, Apr 25, 2020.

  1. Baldur Augur

    This happens all the time to me, regardless of whether I leave the overseer window open or not. And regardless of whether I just logged in or not.

    It happens so often I've gotten in the habit of checking my Agents list before starting more quests.

    The timer shows (0h 0m 0s) and the agent is still incapacitated. As I scroll through the agent list they will all of a sudden clear the incapacitation. Sometimes I have to click on them to get it to do it.
    Raccoo, Duality, That0neguy and 13 others like this.
  2. Velisaris_MS Augur

    There's something odd in the syncing of an agent's status. If I open Overseer and go right to the Stats tab, it might show, for example, 2 incapacitated agents. But when I click in the Agents tab, I can see those agents quickly clear their status from whatever it was to "ready". Then, when I click back on the Stats tab, it shows no incapacitated agents.

    The other day, I also experienced agents that had just cleared to "ready", I put them in quests, zoned, then opened Overseer again and those agents suddenly went back to their incapacitated state on the Agents tab, yet remained active in the quests I just sent them on.
    Duder likes this.
  3. Hegsheoshed Elder

    It also keeps the agent from being available for a task until you look at the incapacitated agents and select them on the agents list and clear the ought ought ought timer.
  4. Febb Augur

    Check to make sure your windows clock is synced.
  5. Axxius Augur

    You don't have to click on them. The list syncs automatically a few seconds after opening it, and the 0h 0m 0s incapacitated agents become normal. Just weird that it doesn't sync when you open Overseer in the first place.

    System clock doesn't matter. Mine is auto-synced, and I see this happening all the time, on multiple PC's.
    lockjaws and Yinla like this.
  6. Baldur Augur

    This is happening all the time now on my main account, has max level in all quest types except Recovery. The weird thing is I don't notice this happening at all on my other accounts.

    Because of being max level in quest types, more agents get incapacitated, so that may be why as well? But agents will NOT come out of incapacitation by themselves, they sit at 0h 0m 0s FOREVER.

    The only way to get them out of incapacitation is go to the Agents tab, click on the 0h 0m 0s agent, and sit on them for a second or two. The list wigs out and goes all funky looking, the text gets all out of alignment, and the 0h 0m 0s incapacitation goes away. I have to click on every single agent that is at 0h 0m 0s to get them back.
    blackninja and PhantasmaRathe like this.
  7. Soulbanshee Augur

    Wondering if this is somewhat similar to the TGB OOC but not OOC issue. Server is saying one thing, client is saying another, or the server message isn't reaching the client. I don't remember the date/time or the agent any more but I did catch an uncommon that should have been out of task/recovered but was not available. I sync time with pool.ntp.org (highly reliable), and this does not seem like a typical time out of sync issue.

    Or this is more involved in an Overseer bug. It's all but been confirmed that the count of agents from the Select Agent/Available Agents on the Quest screen is bugged and miscalculating. It could be possible in this case that the agent is set to become available, but because it is being miscounted that it remains stuck until it is clicked on and the data is refreshed.
  8. Baldur Augur

    So an update to this. This only happens when I never log out of the game.

    If I log out and come back in later I never have agents sitting at 0/0/0.

    I also just had some super weird behavior with this 0/0/0 incapacitation this morning where I was able to get the interface to show me having 2 of an agent when I only had 1.

    I was putting agents into a quest, and the 2nd agent needed was Gearheart. He wasn't available so I switched over to the Agents tab and he was sitting at 0/0/0 so I clicked on him. The interface wigged out and the text went all wonky and his incapacitation was cleared (the text goes back to normal when you scroll the list again).

    I clicked back on the Quests tab, clicked the Select Agent button again for the second agent and it showed me having x2 Gearheart when I only have 1.
  9. Cacky Elder

    I haven't figured out any patterns to it, but sometimes it happens, and sometimes they are stubborn and simply clicking on them does not immediately free them. It involves a dance of clicking on them, tabbing away, opening and closing overseer, etc. It could just be timing? I don't know...
  10. Tlail Lorekeeper

    This is a general problem it seems.

    When you wait for an Overseer Mission to end the timer goes down to 0:00, it says finished, but it sometimes takes up to 5 min before a success / failure is indicated and you can finish it.

    When you start an Overseer Quest (e.g. 12h) for me it is always a few minutes less (like 11:55:00) (I would prefer if the Missions are a few minutes shorter, so you could always start them at the same time)

    When a mercenary dies, the timer goes down to 0:00, but the revive button stays greyed out.

    It seems, that the client and the game servers are out of sync.

    And its not only me, but also the players i usually play with.

    (my systems windows time is set to automatic sync and the BIOS time is also correct)

    Tlail
    Yinla likes this.
  11. Soulbanshee Augur

    Auto sync isn't always correct, I've seen time drift using the default time.windows.com. Change it to pool.ntp.org, they have a distributed network of highly reliable time servers. Check your time against atomic clock down to the seconds (can find sites online). Also check the time zone is correct, along with the daylight saving setting.
  12. Tlail Lorekeeper

    Thanks for the advice, but i did check my system time against an atomic clock before i posted :)

    My system time was and is correct.

    Tlail
  13. Cacky Elder

    I just had two that were sitting at status: 0, and after a little clicking around, they both changed to status:ready. 45 minutes later, I open overseer again (without having logged out) and they both show up as status: 0 again. And again, clicking on them does get them to change to ready.
  14. lockjaws Augur

    I've noticed this as well but always through it was server lag / UI problems. Same as sometimes showing a group member with low/no endurance or mana, but clicking on them in the group window restores their bar instantly. It's an EverQuest problem, not our computer, network connection, clock, etc issue.
  15. Fredescu Augur

    I noticed this yesterday. I had three incapacitated agents that were on 0/0/0, and I think they were like that for days. The only thing weird that happened lately was I had that I had that UI bug where the vet abilities appeared to be on cooldown but when you go to the hotkey in the AA tab, it says it's ready.

    I've had it lag before where I need to sit on the agents tab for a while for it to clear, but this time they wouldn't budge until I clicked on them.
  16. Diani Augur

    Happened to me today. Had several agents sitting at 0 0 0.
    Clicking on them made them available AND made the left tab of the window go completely wonko (standard UI)
  17. GoneFission Augur

    I don’t usually have to handle them, but they definitely don’t return to active until you look at the inactive agent list.
  18. Mrtyu Developer

    Can anyone tell me if this is still happening? Curious if this month's patch might have fixed it.

    I have a bunch of agents on my agent tab in every type of incapacitation. So far, I have seen agents with a 0 0 0 timer, but 2 or 3 seconds later, without clicking anything at all, those agents go to a "Ready" state.
  19. Qbert Gallifreyan

    Yes, it happened when I logged in after yesterday's patch.
  20. Greymantle Augur

    Still happening on The Rathe.

Share This Page