overlook problem

Discussion in 'Player Support' started by xcitng, Nov 19, 2021.

  1. xcitng Augur

    new overseer account started yesterday, it wouldn't let me start more than 1 quest, still the same today, when i try to start a 2nd one it says ...
    [Fri Nov 19 08:02:35 2021] You currently have 1 active Overseer quests (plus 0 active conversion quest(s)) and your cap is 1 (not including any active conversion quests). You cannot start another quest until you have fewer active quests. Remember, active quests that have finished but have not yet had their rewards claimed will count against the cap!

    in stats and active quests it says 1/1 ... please help

    oops, title should have said overseer, sigh
  2. CatsPaws Just use plain English.

    What is that 1 quest? Is it the Tutorial one by chance?

    And what happens if you let it finish and claim the reward?
  3. xcitng Augur

    it's a new quest i did today, i also did one yesterday and when it ended i claimed the reward
  4. xcitng Augur

    ty catspaws for trying to help, even petition doesn't help with overseer problems ... seems noone can help me in the forums either ... so where do i go for help with overseer? ;(
  5. Raytan Augur

    This really doesn't sound like a lot of information to work with. I think CatsPaws was trying to work you through it, whether or not your were on the tutorial or not, and go from there, but you really didn't answer.

    Without a lot more information, I can only guess, but she asked you if you claimed the reward. If your reward window gets to full, I forget the actual number, you can no longer get new rewards, so your quest my seem like it was finished, but actually wasn't because the reward window has to many. If so, claim some.

    I have no idea if that's the case, need more information. But, that has happened to me with too many rewards in the window, so nothing was going through. Just a rough idea on the information you provided.

    Good luck.
    CatsPaws likes this.
  6. CatsPaws Just use plain English.

    Yes, Raytan is right. Trying to walk you through some of the troubleshooting and it could very well be a reward that has not been claimed.

    you can only have 10 "waiting" quest rewards. These can be Overseer AND other quests. But if you have 10 then the Overseer will not let you claim any more until there is room.

    Whereas other quests will allow you to have more than 10 in the window but will give you a message that you have over 10 and need to claim one before you log or you will lose it.

    So open your quest reward window (EQButton->Quests->Rewards) and see how many are in there by counting the tabs at the top.

    The fact that it says 1/1 could mean it is the tutorial task and has not been claimed. Perhaps some other quest was claimed in the window?

    So let us know what happens with that and we can move on. :)
  7. xcitng Augur

    sorry ... yesterday i did the overseer tutorial, collected the rewards and then bought the overseer starter pack in the marketplace ... just a bit later i did 1 quest, then when i went to do a second quest it would not let me so i started looking for why and then saw in active quests & stats that instead of 1/5 it said 1/1 for quests ... i restarted eq and it was still 1/1, i thought maybe if i let the 1 quest i started finish and then collected the reward if a success it may help so i just closed overseer and went back today, it went to 0/1, i started 1 more quest today, it was also a success, collected the reward, still the same ... completed quests showed 0/10 then after doing the 2 i did it showed 2/10, very discouraging ;(

    how do i go to the db bug forum? the link iven gave me took me to what i think was the support page but the language was all dutch
  8. CatsPaws Just use plain English.

    1/1 in Active means you have 1 quest active. It may be a 24 hour or 48 hour quest that is not yet finished.

    It shows on that page in the middle what the status of the quest is, how much longer it has to run or you can click "finish now"

    The 2/10 means you are doing or have done 2 out of your 10 for this time frame. Everything appears to be as it should be.

    I think there is a misunderstanding in what the numbers mean.

    And do you have agents to do the quests you were trying to do? You cannot do every quest every time.

    This Utube video may help - make it full screen so you can easily pause it and see what the number of the quests are as he goes through it.

    The bug forum in on the main page of these forums. I would not suggest you post there just yet since it does not seem to be a bug. And more posts about the same subject make it very hard for us to follow what troubleshooting we have done so far.

    Once again, in your main quest reward window - how many quest rewards do you have?
  9. xcitng Augur

    i have overseer on 3 other chars, one of those 3 i started the same day as the problem one ... the 1/1 is how it was while i had 1 quest running, with that quest done it went to 0/1 ... either way it should be 1/5 or 0/5, it is not letting me do more than 1 quest at a time, not 5
  10. Iven Antonius Bayle

    Which level does your player character have ? Does need to be at least level 85 for Overseer.
    The language does get chosen automatically based on the IP adress origin.

  11. CatsPaws Just use plain English.

  12. xcitng Augur

    the character i am having the problem with is lvl 105
  13. xcitng Augur

    ty all sooo much for taking time to try to help me, going to try the bug forum :p