One account can't log into account management

Discussion in 'Player Support' started by Bardy McFly, Nov 25, 2020.

  1. Bardy McFly Elder

    Hey,

    I have one account (of many) that cannot log into account management. It says invalid credentials. I have successfully reset the password, which made no difference. The account can log into EQ game just fine with same password. I have tried multiple browsers across multiple devices.

    The one difference between this account and the others is that the username has an underscore in it. Was some update to account management deployed that is having a problem with usernames with underscores?

    Thanks.
  2. dreamweaver Community Manager

    No changes were made that I am aware of, but it is an issue that's being looked in to.
  3. Tyreel Augur

    Confirming cannot log in to my account that has a underscore. Getting same Invalid Credentials message. Going to post in bug reports. NM dreamweaver beat me to it.
    Marty, Dooder and Bardy McFly like this.
  4. Bardy McFly Elder

    FYI I opened a CS ticket and just got a response that it is a known issue that accounts with special characters (underscore is one of them) cannot currently log into websites and forums. Game logins still work fine. They are investigating the issue.
    Dooder likes this.
  5. trakk Lorekeeper

    This was posted in bug reports last night. I opened CS ticket last night but got no response myself still
    Dooder likes this.
  6. trakk Lorekeeper

    I can also confirm that replacing the special characters with a space, or skipping them, does not work.
  7. trakk Lorekeeper

    A
    Ctually Tegila did. I'm not seeing any posts by Dreamweaver about it.

    On that note, what exactly is the purpose of this forum? Seems all the posts should either be CS tickets or in bug reports. And the attention paid to the 2 by DBG is split up instead.
  8. Nightmoon New Member

    Yep got the same issue suddenly on my account from 1999 which has a hyphen in the username.
    Raised a ticket, but no response yet due to Thanksgiving. Also changed the password just to be on the safe side.
  9. trakk Lorekeeper

    The more people "like" the first post in "invalid credentials" in the bug report forum, the more attention it'll get when they return to the office. As this is lost revenue, I would hope it's have priority anyway but idk
  10. DALAL New Member

    I have the same issue with one of my accounts that has an underscore _ in the username. I am unable to log in to account to buy the expansion. Also, my other account that I am able to log into is unable to process payment on when purchasing the expansion. Lots of issues going on past 2 days.
  11. Nightmoon New Member

    The only problem with this is you need to be able to log into the forum to 'like a post'. If you don't have a second account, this isn't going to be possible.
  12. trakk Lorekeeper

    The ppl posting here to complain can.
    Most have another acct somewhere, and they're free to make. They tell you to do so to file a cs ticket when you can't log in
  13. Fazin New Member

    I have a guildmate who has 3 of his accounts unable to log in to resub or to purchase the accounts. all 3 has special characters in his username. Is there any update to this glitch being fixed? Will it be hot fixed or be in dec 8th patch release? He is worried that he is not going to be able to play with the rest of the guild and may move on. Also is there a way to reset the username so this special character thing won't glitch out again? (Honestly, I don't even think there is a way but I figure I ask.)
  14. trakk Lorekeeper

    no idea but they need to fix it, it should be TOP priority but who knows. in 21 years, afaik, it's never happened so happening again is kinda unlikely.
  15. Bardy McFly Elder

    I feel bad for those that have been locked out due to expired payment. I was just heading in to update payment info ahead of time. I understand it's the holidays but people being prevented from even logging into their accounts should be a priority situation.
  16. Fazin New Member

    Yeah I kept telling him it's the holiday weekend and to wait until wednesday to see if there's an update to his situation by then. Hopefully best case scenario, we'll hear monday but i'm a bit realistic to the quickness on the response. lol
  17. Zebria New Member

    Thank you for posting this thread.

    I returned to the game today after hearing about the expansion and was excited to preorder it. I can get into the game no problem, I just can't log into account management to buy all access and the expansion for my three accounts.

    So I am glad to see this thread as I was really worried my accounts had been hacked or something. My accounts are from 2000 and all contain a special character. I tried looking up unicode, and ascii tables, in the hope I could find a different way of bypassing the underscore, sadly no luck, figured it was a long shot.

    Again, thank you for posting this thread, as the first 30mins of trying to work out why I could not log into account management on any of my accounts was super frustrating. I have up-voted your first comment in the hope it makes the devs check this. As I really really hope they fix this before the expansion goes live.
  18. Marty New Member

    Im having the same problems with several accounts .
    I have yet to hear back since the 24th of November.
    This all started when I tried to buy the expansion packs .


    However the customer service is more than just lacking it sucks .
    This was my last message regarding my petition.

    Hi
    I have not heard anything back regarding my petition .
    I have cancelled my credit card in relation to all 10 of my accounts .
    My accounts will no longer be all access .


    This is how 19 years of playing ends .

    Hi, I'm Bob the Answer Bot.
  19. Marty New Member



    This is the reply I got since 24th
    Your request (912254) has been received and is currently in queue.
    Hi, I'm Bob the Answer Bot.
    While you are waiting, here are some great articles that may help:
  20. Bardy McFly Elder

    My ticket still has the last response from the 25th. I figured we'd hear something either from the tickets or on this post at least today. Disappointing.

Share This Page