Not allowed to set items in house with just one Char of my account

Discussion in 'Bug Reports' started by Eladamri, Dec 2, 2020.

  1. Eladamri Journeyman

    Since some months I am frequently not allowed to set any items in my house with ONE char of my account. Setting items in my yard is allowed instead....
    After multiple talks with the support, I got some suggestions to try:
    - loading default1-UI and restarting the game
    - deleting following files and reinstall via launcher:
    • defaults.ini
    • eqclient.ini
    • eqgame.exe
    • EQGfx_Dx8.dll
    • EQGraphicsDX9.dll
    • eqlsClient.dll
    • eqmain.dll
    - at least I was asked to safe and delete following files:
    • <CharacterName><ServerName>.ini
    • UI<CharacterName>_<ServerName>.ini
    All this options we tried multiple times, sometimes each for its own, sometimes in any order combined, ended with the same result: I am still not allowed to set any item inside my house :(
    Each time I am trying, I just get the item on the curser, but the screen for setting an item does not show up. All GMs are allowed to set items during their tests, so they are not able to rebuild my issue here.
    Every other Char of same account is allowed to set items inside their houses. And it doesn't matter what UI I use with them. Only my Cleric is not allowed to. Just after trying using an illusion by accident, I was able to set items inside my house.
    So GMs asked me to write a Bug-massage here, so anyone who has the same issue, or even experiences with that problem can chime in here :)
  2. Qbert Gallifreyan

    Have you verified the permissions set for your housing are correct? It is unclear from your post if you are attempting to use a house and plot owned by the character in question, or if that character is attempting to place an item in a plot/house owned by a different character.

    Have you tried just adding the problem character by name, as a co-owner (or whatever rank you choose) in the manage ui of the plot?
  3. trakk Lorekeeper

    and upkeep. these are obvious possibilities but still need to check
  4. CatsPaws No response to your post cause your on ignore

    OP said they could place items when using an illusion

    If they can do it with an illusion on but not as a non illusioned character then its not going to be upkeep, storage capacity limit or permissions.

    So after dropping the illusion is he back to not being able to place items again?

    Or is this just a post to report the possible bug of having to be illusioned?
  5. Eladamri Journeyman

    Ok good points I forgot to say.
    So here are the answers:
    • I am the owner of the house.
    • Upkeep is payed for more then 52 weeks
    • Yes I kept an eye on the permissions. Items I tried where trophys (able for houses), weapons and furnitures
    • atm there are just 10 trophies and 1 weapon placed, so storage capacity is no problem
    • after dropping the illusion, it became impossible to set the items instantly :(
    Or is this just a post to report the possible bug of having to be illusioned?[/quote]

    Its a call for help and a post to report the bug, GMs asked me to write, because they are not able to help here.
  6. Qbert Gallifreyan

    Long shot, but; are you in first-person mode (if not, have you tried to see if you have the same problem in first person mode)? It might also be helpful to post what race the character is (as well as perhaps the illusion that made it work). I wonder if you are running into any sort of weird issue with being too short to see certain ui elements if you are in a weird third-person mode.

    Longer shot, but; is there any chance the character is in a shroud?

    What options light up, if any, when you bring up the real estate ui while on the plot and select the item(s) from inventory?

    It might be helpful to post what the address is, as that could exclude the possibility of being on a guild plot without proper guild permissions or some other randomness that I can't guess.
  7. Malbro Augur

    What I do: I make all my alts co-owners and that solves the placement problems.
  8. GNOME_POWER Augur

    I think the height of the line of sight is related.
  9. Eladamri Journeyman

    • I always play in first-person, but also tried third-person to place an item
    • my clerics race is halfling
    • the illusion was Djinn
    • no I was not shrouded for at least a year (which is substantially longer than I have been encountering the issues with item placing for)
    • when I try to place an item nothing happens. I just get the itme on the cursor, but the placment-screen does not show up. I also get no message in any chat
    • my plott's address is "Cedar Country Woods, 106 Park Circle", so there should be no permission problem here as well

    Each of my chars has their own houses. And each toon is able to place any item in their own houses. Just my cleric is not allowed to place any item in her own house. So setting co-owner would solve the problem with weapons and furnitures, but it won't be an option for trophies unforunatly.
  10. Derd Augur

    Have you tried switching models from old to new or vice versa?
  11. Qbert Gallifreyan

    Repeat question.

    Stand on plot/in house. Click the real estate button from either the EQ button or your inventory screen. What is highlighted when selecting an item from inventory in this mode?
  12. Eladamri Journeyman

    After selecting "Trophy of the Waste", placeable in yards and houses, I became following highlighted:
    • Trophies
    • Pack
    • Store All
    • Shed
    • Closet
    • Crate
    • Place
    Yes I did. Result is the same. I also tried to turn Hero Forge Armor off, and it did not help as well.
  13. niente Developer

    What server are you on? What is the name of a character who can place items, and one who can't? (Can PM me this if you want). Thanks
  14. Eladamri Journeyman

    Have sent you a PM two days ago
  15. Eladamri Journeyman

    Dear Devs
    I am waiting for an answer since Dec,10th 2020.....
    Is there any update you can tell me?