Fixed Internally Not able to claim finished successful overseer quests

Discussion in 'Resolved' started by vylo, Mar 14, 2020.

  1. vylo Augur

    I have successful finished overseer quest sitting in my tab I can't complete. Hitting the button does nothing at first and then it gives me the message "you have too many pending rewards"

    The preview rewards button does not work.

    I cannot even abandon the mission. It is just sitting there taking up space. Relogging has not fixed it, though it did work for a second mission that was having the same problem.
    Yinla likes this.
  2. CatsPaws Augur

    Which tab do you mean? Are you in quest rewards? Not the overseer screen but the old reward screen we use. The screen that is limited to 10 rewards from quests you have done. How many pending quest rewards do you have there?
  3. vylo Augur


    the overseer active quest tab.
  4. CatsPaws Augur

    How many pending rewards do you have in the quest reward screen? Not the overseer screen. EQ button - Quest - rewards?
  5. vylo Augur

    none
  6. CatsPaws Augur

    When I click finish in Overseer screen it puts a reward in the old quest reward screen which usually opens behind the Overseer screen. The one time I got the message about too many pending was because I had 10 already in there and just like regular rewards you cannot have more than 10 and collecting that last reward would have put me over. I collected the rewards on some old quests and then it allowed me to "finish" in the Overseer screen.

    So it sounds like it is not moving the reward to the quest reward screen for some reason.
  7. vylo Augur

    Any idea on how to resolve that? i've tried a slew of things but nothing is working.
  8. vylo Augur

    Did some quests and it let me collect those rewards but overseer rewards for that one quest will not get sent to the window.
  9. vylo Augur

    I just noticed something. This was a 24 hour quest.

    I cannot preview any other 24 hour quests, so this seems to be unique to this type of quest.
  10. Tlail Lorekeeper

    I have the same problem most of the time.

    In the Overseer window under Duration it says "Finished" , but the Button does not change from "Finish Now" (buy) to "Complete Quest" .... takes several minutes before the Button changes ... very frustrating ....

    Tilail
    Yinla likes this.
  11. vylo Augur

    This is not the same bug.

    Mine has "collect reward" button immediately. But it does nothing. Preview button does nothing. Abandon is not available. It is just blocked out. This only happens with 24hour quests. I cannot preview the rewards for 24 hour quests either.
  12. vylo Augur

    Bumping for visibility, I'm getting no assistance on this. Just a brief interaction with a GM who then disappeared.
  13. yerm Augur

    I am having the same problem. Character name Yerm, server is Selo, quest is Rune and Ruins, and for good measure I checked that I have no pending quest rewards queued up to cause a backlog.
  14. Yinla Augur

    This is happening now on test after the latest update.

    Hope this is fixed before patch tomorrow.
  15. Caio_Xegony Lorekeeper

    does it even matter? OverSeer is getting nerfed into the dirt don't even waste your time
  16. Mr. Froo Developer

    With the patch that occurred this morning this should no longer be an issue. If you notice this is still happening please let us know by opening a new thread.

Share This Page