New error message, launcher problem

Discussion in 'Connection Support (Launchpad, Network, Router)' started by ARCHIVED-Deerslayer_Druid, Feb 13, 2010.

  1. ARCHIVED-Deerslayer_Druid Guest

    So this morning I logged into EQ on my desktop easily no problem. Then I tried to log in with my laptop and got an error message.

    Were sorry, but your login attempt has failed:
    Server Timeout.

    I logged out on my desktop to see if the problem was just the laptop, and now I can't log in anywhere.
    Is the launcher just dead?

    How can I run EQ without using the Launcher?

  2. ARCHIVED-Clino-Spruce Guest

    I'm having the same problem. I get ther Server Timeout message when I try to log in via the launchpad.

    I thought maybe that my subscription had expired and I had to pay up. So I tried to log in to the account page, and I got the sameserver timeout message there.

    I am, however, logged in here.

  3. ARCHIVED-kurtzicus Guest

    Same here, but Beta works. Neither Station Launcher nor in-folder launcher works. Pinging of works, however, from CMD.
    So, can't login to regular EQ, in other words, using Launcher or Executable from directory.
  4. ARCHIVED-Deerslayer_Druid Guest

    Yep can't get into the account page either.
  5. ARCHIVED-kurtzicus Guest

    Yeah, just tried to look at my account and no go. Also, can't post or reply on vet forums.
  6. ARCHIVED-Locnar Guest

    The Macintosh server is reporting a similar issue. Any word from tech support on this yet? People press play and it does nothing.
  7. ARCHIVED-Zerkkin Guest

    also have a timeout problem while logging in via launcher...

    come on its a sunday and people want to play, its been like this for over an hour!
  8. ARCHIVED-Clino-Spruce Guest

    Mrs. Clino is still sleeping. I'm going to run to the store and get her flowers for V Day. Thanks, Sony, for EQ not working this morning. I wouldn't be doing this if I could log in now.

  9. ARCHIVED-intristin Guest

    This problem is happening across all SOE games.
  10. ARCHIVED-Isiki Guest

    New update just looked on the EQ2 forums and a Volunteer Moderator got ahold of Kiara and she is aware of the issue and is on her way to the office...she will post as see gets more info.
  11. ARCHIVED-accidant Guest

    Isiki wrote:
    Hope She gets there soon LOL
  12. ARCHIVED-Deerslayer_Druid Guest

    it seems to be better now.
  13. ARCHIVED-redius Guest

    I'm having the same issues; did anyone come up with a fix? I'm hung at the load screen, I get the error message about timeout. I have turned off firewalls, tried running with different shortcuts, and nothing seems to work.
  14. ARCHIVED-redius Guest

    I'll answer my own question. To fix this issue, you have to unplug all routers, then bring them back up one at a time...waiting till all the lights are green to move to the next one. once router is up, can bring up wireless, and yes, i've found it has to be done in that order. But it worked to re-sync ports so i could boot EQ.
  15. ARCHIVED-Thulack Guest

    There was a issue with the login server in Eq. So this issue wasnt related to anyone specifically.

Share This Page