Missing characters

Discussion in 'Player Support' started by Pikollo, Oct 5, 2016.

  1. Pikollo Augur

    I've searched google and the forums trying to find an answer for this but nothing seems to work.

    I'm a returning player. My last log in was probably earlier this year or late last and everything was fine. I am not an all access member right now (no point when my characters are not there). I read about deleting certain files and such to get the characters back but had no luck. I even went as far as to do a fresh install of EQ and still nothing.

    To my understanding you are allowed 2? toons per server? I think the bug is because I had more characters then my allowance in character slots on my server. I've checked about every other shard and each of them say 0/5 characters. But when I go to The Rathe where my characters should be it tells me I have 0/0 characters.So for some reason The Rathe is not allowing me any characters at all.

    It may be worth to note that I did a side install when I freshly installed EQ. I didn't want to lose my character data such as UI etc. But I am launching from the fresh install. I'm just unsure if EQ will scour your files and look for certain character files to botch things up.

    Also to note this is the same for both accounts that I own. On my secondary account I was able to find a couple characters on 2 different shards which I deleted but to no effect on The Rathe.

    Any suggestions?
  2. CatsPaws Devil's Advocate

    I remember there being postings about characters hiding behind others because you are limited to just 2 on free accounts. If you were a paying account you could have more. I have logged into old accounts and are given a choice on which to delete to get down to min or to buy slots. But if they are showing 0 not sure how that works. Next: Do you have the char.ini files in your old copy? Does it say which server with those? By the way what is the shard you talk about? You mean server? Not sure if the side install put new files on all the way or just mirrored what is already on your computer. You can put the old EQ on a memory stick to save it that way if you wanted to go thru all that. I think at this time you should file a problem report thru help on main page.
  3. Pikollo Augur

    Shard = Server. We used to call them shards in the UO days.

    The new install is completely fresh. No character files of any kind in the new directory which is whatever daybreak has them in. My old directory was a custom one. I was never givin the choice to delete any characters. I can't even create a new character on the Rathe as my slots are 0/0. Every other server is 0/5.

    I have a petition in but from what I gathered they may not help me because I am not all access. If no one can offer up a better solution I may end up deleting EQ entirely and reinstalling. But it seems like it should be an easier fix then that.

    To answer your other question. I saw a fix to back up and delete certain character files and I did this in the old directory. So my old directory has other character files but not my main which I removed (and backed up to a folder on desktop). I have an accountname_Characters.ini which shows about every char I made (Even shows Prexus as a server), as well as Character_Rathe.ini. I'd think neither would have anything to do with the new installation. There's just something from blocking me to see/create characters on The Rathe.
  4. Guandiv New Member

    It's not because FTP characters limit to maximum of 2. It seems to be a bug that affects certain accounts. Somehow, all characters are missing for some accounts while some only missing 1 character. The Devs are aware of the issue and are working on the fix. In the mean time, submit a support ticket so the Devs your account are one of the affected.
  5. Pikollo Augur

    Thank you Guandiv.
  6. Ninth Guardian New Member

    I am having a similar issue. Logged into account ( I am 100% certain it is the correct server unless my years on Cazic Thule.. the God of Fear.. was all just a dream) I have played the game after the server merge ( Im talking when Cazic thule was joined with... whoever) before sony sold the game. I am happy to pay to have my character back.. only a few level 65s but the account is from 1999 and again if I could see my characters again and my epic weapon I will explode $$$$ to daybreak =D
  7. rorriana Elder

    Useless trivia time!

    "The wizard Mondaine bound the world of Sosaria into a crystal orb in order to magically control its destiny. When the Avatar defeated Mondaine, the orb was shattered into "shards", each of which contained a perfect copy of Sosaria that continued to exist in parallel. These shards represented the individual servers of the game world."

    This is why UO had 'shards' instead of 'servers'.
    Cactuszach likes this.
  8. Wha? Journeyman

    If you did the UO thing, let me encourage you to check out their current follow-up: Shroud of the Avatar.
  9. SirMarrduke New Member

    Well got on today to play and both my wife's account and mine have all the characters gone. So It
    looks like where done for. Sent in a report but I don't think it will help. Be good gang.
  10. Yruc Augur

    Today when I logged in, all my characters were gone as well, all the buttons were grayed out, i couldn't create etc... after letting it sit there for almost 5 minutes all my characters showed up.... So if you are missing all of your characters, leave it logged in for 5 min or so and see if they show up....
    Aanuvane likes this.
  11. Leigo You come here often?



    I had this happen this afternoon when I went to log in. I restarted game and they were there. Happened again when I logged my second account in, however, the characters popped up after a minute of sitting on the character select screen.
  12. Kennebell New Member

    Hey unrelated to your issue,

    But are you the Pikollo from Shadow Council/Scarlet Underground that played on Terris Thule back in the day?

    If so, not sure if you remember me but I played Dare on terris thule back in the day.
  13. maxwell Lorekeeper

    I am missing 1 character on my selection screen after the servers came back up. I did a petition Request #116399 if someone can look into this. I have re-patch and have been sitting at selection screen for more than an hour my character has not pop up.
    baddog likes this.
  14. Moak The Most High

    I have 6 accounts of characters missing. I pay for these accounts and I expect to be able to use them. I have 8 105 toons on these accounts that just disappeared. I have put in a petition and , typical Daybreak, haven't heard squat. I have uninstalled/ reinstalled, tried on multiple computers, and nothing. The crazy thing is one of my accounts that is mkessed up, I went to sleep with it at character select last night and when I tried to log a toon in, it kept saying the guild lobby is not available. I rebooted, and 2 of the three toons on that account are gone- the only one that shows is a level 2 toon i made to get the fungus out of kaladim for brewing. The 2 105 toons? GONE.
    baddog likes this.
  15. maxwell Lorekeeper

    Can a GM or tech support see about my missing level 105 character, it is the only main I play and would like a response to my petition ticket #116399 please.
    baddog likes this.
  16. gotwar Gotcharms

    Couple things to do if you're missing characters:

    1) Restart client by exiting out completely, closing EQ, then starting back up and logging in. When you reach character select, leave the screen up for a good 10-15 minutes and wait to see if your characters appear. There was a bug related to characters not appearing on a screen some time ago. Part of said fix required you to wait at character select and give it "a few" minutes to load.

    2) If your characters have still not appeared, exit out of the game completely. Navigate to your Everquest installation (this can be done quickly by right clicking your Everquest shortcut -> Open File Location). Find eqgame.exe and delete it. Then re-launch Everquest, let it re-patch, log in, and give character select a few minutes to load.

    3) If your characters still haven't loaded, file a support petition @ http://help.daybreakgames.com . Before doing so, be sure you carefully followed the above recommendations! Be as detailed as possible before submitting your ticket. Support tickets can take time to answer. Be patient, it may take several days to get an initial response.

    Good luck! I've heard of a few of these issues popping up over the last few days, most of which were quickly fixed without need for Customer Service intervention.
    Lani likes this.
  17. maxwell Lorekeeper

    I tried all the possible solutions still have not gotten my character, yet.
    baddog and Ragging like this.
  18. Darduar New Member

    Same thing happened to me, I went to sleep with it at character select last night and when I tried to log a toon in, it kept saying the zone is not available. I rebooted, and my main toon on that account is gone
    baddog and Ragging like this.
  19. Marike Elder

    I've been logged in and sitting at char select screen all week. I hit enter to log in and my character disappeared.

    My husband's account has no characters on any server when he logs in from his computer. When I log him in from mine, I see them all. However, when I log into my account from his computer, my char is still missing.

    FWIW, we are All Access members and are not maxed out on # chars on any server.
    baddog and Ragging like this.
  20. maxwell Lorekeeper

    Can I get an update on the missing character issue that has been happening since Saturday for me. Are the Devs doing anything?
    baddog likes this.