Memory Mode

Discussion in 'Player Support' started by Kohnn, Jul 16, 2016.

  1. Kohnn Elder

    Everytime I log on, Memory Mode switches from Most to Least... I keep turning it up but when I log back on its resets, any idea why?
  2. gotwar Augur

    Open EQClient.ini in your Everquest folder. Change these two lines to match mine:

    GraphicsMemoryMode=2
    GraphicsMemoryModeSwitch=1

    Save and close. Should fix the issue, even when running the patcher.
  3. NameAlreadyInUse Augur

    Gotwar, is GraphicsMemoryModeSwitch causing the setting to keep changing on crash? JChan indicated in the recent bug thread that the game changes the GraphicsMemoryMode setting automatically after a crash, but she didn't indicate that there was a way to avoid that automatic change. Would be great if that what this setting controls!
  4. gotwar Augur

    After some testing, I don't actually think the Switch setting does anything anymore. Regardless, mine is set to 1 so I put it here for that reason.

    I think part of the issue people who frequently crash have is that when EQ crashes, settings aren't written to EQClient.ini - so if I set my memory mode to "most", then crash before closing the client properly, when I next boot up it will be set to "least". Hence setting the memory mode in EQClient to be sure that it saves.

    If the problem continues it may be worth setting EQClient.ini to "read-only", just keep in mind that any changes you make in-game (as far as the "Options" go, at least) won't be saved anymore when you log out!
  5. NameAlreadyInUse Augur

    Just wanted to add that nothing I do seems to keep either of the settings you mentioned from reverting. Short of locking down the file (haven't tried). But I have logged out after changing. Both of those settings revert to their horrendous defaults after the game inevitably crashes.

    From what JChan said in the bug notes, it sounds like the auto-changing is intentional. It's just a horrible intent :(
  6. CatsPaws Augur

    UnCheck the "Stream Item Textures". if checked. Other wise check into your computer memory and see if it is actually using it up and forcing EQ to go to least to run itself. Just sayin, sometimes the reason is the reason. :confused: This setting used to change when people's computers got low on memory. Or for example I would change mine to do this on purpose to use less of my computer resources to speed up zoning. And turn off log.
  7. NameAlreadyInUse Augur

    @CatsPaws, the issue we're discussing is why these settings won't stay the way we set them. There isn't any doubt that EQ has memory leak issues and that it crashes all the time, despite hardware (I have 16 gb and EQ almost never reports using more than 2 gb).

    This is a recent change, made by something DB did behind the scenes (see all the recent complaints about ghost/white models upon first zoning, directly fixed by this setting). It sucks that their game crashes constantly, but it sucks even more that they want to force the lowest possible graphic settings on everybody. Seriously going backwards.
  8. CatsPaws Augur

    @Namealreadyinuse, Yes I understand. Just trying to offer some sort of help to you all as I did in June when you first mentioned this, I think that suggestion helped some people but it looks like others are still having issues. Well, I will shut up now lol:) , good luck all!
  9. NameAlreadyInUse Augur

    @CatsPaws, I apologize for being so snappy, especially when you were only being helpful! You didn't deserve that.

    I was having a particularly buggy time with EQ yesterday (GM fixed a bugged toon, which was great) and I was frustrated that DB's "solution" for long standing client instability has been to lower all the graphics settings. Which only delays the crashes and ensures that the already outdated graphics experience is that much worse.

    But I still shouldn't have been anything but appreciative of your attempts to help. Thank you!
  10. Eruesso Lorekeeper

    I have now gone from constantly having to reset memory mode back to most memory usage to fix gray ghosting effect to now that even when i reset it to most memory the ghosting does not go away. I'm not sure what this is about. My PC has 16gb of RAM and this is just on one character, CPU is fast, etc....Has anyone experienced this? It was already annoying having to constantly reset the memory mode but now that it is no longer fixing the problem really sucks.
  11. CatsPaws Augur

    Apology accepted! Thank you.
  12. Corwyhn Lionheart Augur

    I hate the grey ghosting.

Share This Page