Major Lagg!!!

Discussion in 'Player Support' started by Sunammi, Jul 2, 2018.

  1. Sunammi New Member

    My game runs fine even when in guild lobby. But when i am pulling or just even agro something I get major lag as the mob appears on extended target. Even get lag as my Necro Aura Dot dissipates. Any suggestions?
  2. Thexder Journeyman

    Is it networking lag or low frame rate?
  3. Scila Augur

    not just you was chatting to a few on ct also lagging ... appears server side
  4. Roxxlyy Community Relations

    I haven't seen any other reports of this, so it may be an issue with an ISP (or something else). What server are you playing on?
  5. Maxdosage New Member

    There's definitely been some major lag spike, at least on CT server. Most people in general chat are experiencing it.
    Scila likes this.
  6. Sunammi New Member

    Not network tested all that the first night of happened ,like I said I can zone into guild lobby and have very little lag at all. As far as frame rates i have amd 7890 video card and I7 4700 with 8 gigs of ram. It's just weird only happens when I get agro and stuff starts to appear on my extended target.And also a lag spike every time my Aura dissipates. Was wondering if it was some sort of setting with Amd cards or something. It's seems like low frame rate lag.

    It seems like there's lag until mob or mobs are registered on extended target.
  7. Tierwyn New Member

    lots in ROTE having lag tonight during raids
  8. Ibadan Kun'Tirel Elder

    Confirm bad lag on CT server. Especially on RoS t2 raid events.
  9. Goodkitty Augur

    I'm getting a lag hitch on Phinigel. It happens when a mob spawns and gives white say text (default settings and ui)
  10. Goodkitty Augur

    fights like mayong mistmoore in demiplanes is a good way to reproduce the lag spike (bats)
  11. Febb Augur

    For those experiencing lag, when it happens, do these steps.

    1. Windows button on your keyboard + R
    2. Type in cmd
    3. In the dos window type, tracert everquest.com
    4. Copy and paste the output into a post.
    You'll get lots of timeouts * * * after lasvegas.level3.net which is normal since they are filtering.
  12. Goodkitty Augur

    My pings are fine, also traffic may be handled differently than what a trace rt shows to their web server due to routing and access control.

    This kind of lag is happening client side.
  13. Sunammi New Member

    Well tried everything suggested. Seems to me it has something to do with how game reads and sends agro to extended target window or something. Lag goes away as soon as all mob/s are registered once agroed. By then if in higher level zone i'm dead by the time lag stops. Switching to a newer Nvidia Card and possibly . Reinstalling game. From scratch!(Thats going to be fun) .Thank god for 100+mps Download..lol
  14. Sarkaukar Augur

    This. Network lag generally results in warping mobs and delayed behavior, whereas low frame rate is generally client side.

    Alt J - Is Journal checked? If so uncheck it. It is the precursor to the Task UI. It records every NPC emote/etc. The files themselves are saved in the Everquest - userdata folder.

    The other is the number of audio triggers available per event, and/or issue with sound drivers.

    And if using customized UI, looking into that.

    Would suggest excluding EQ from realtime antivirus scanning.
  15. Goodkitty Augur

    I did the journal and the AV scanner exclusion. I'm betting the journal toggle did the trick. Thanks!

Share This Page