Lost a bunch of stuff crating stuff from one property to the other

Discussion in 'Bug Reports' started by Vlad Diszno, Mar 25, 2023.

  1. Vlad Diszno Augur

    Category: Other
    Date/Time: Sat Mar 25 18:57:05 2023

    Character: Level 120 Rogue (Main)
    Zone: Sunrise Hills
    Location: -1092.96, 1083.91, 41.31, 479.14

    Description: I packed 1 yard into a domicile Storage crate and moved it to another property, then hit load layout and hardly anything got placed.

    There should have been 105 items.
    The old property was full so I put 1 item into my inventory, then placed the crate and packed the rest into it.
    I moved the crate to new property and checked and stuff seemed to be in it, though Show Item strangely showed one placed domicile crate and one also in storage. When I tried loading the layout only about 4 items were placed, one of which was the item I put into my inventory to make room to place the crate.
    I had spent a bunch today on the gumdrop stuff for this layout and seem to have lost all but one gumdrop tree.
    When I Load Layout, it doesn't even show the list of the stuff I am missing for that layout.
    The crate is empty and none of those items are in my inventory.
    Current property is 102 Brimming Way
    Previous property was 112 Brimming Way
    CatsPaws likes this.
  2. Soulbanshee Augur

    Your real estate is auto saved to a XML file in your EverQuest folder (and you can manually back up the layout). Maybe you selected an older one that didn't have the items, it auto saved after you packed up most of your items, or an auto save didn't register with your last full layout?
  3. Aanuvane Augur

    I ran into a similar problem a few weeks ago - did you by chance go back to the original property and check it (Unless you did a full move out). What I found was that even though I had done a "pack all" items, some things didn't actually pack, they stayed with the original plot EVEN THOUGH they weren't visible on the plot any more. All I had to do was replace (in my case it was a house) the real estate item, manually move things from the yard into storage and try again. I thought I had lost a whole set of tradeskill trophies and was panicking....
  4. Vlad Diszno Augur

    Problem solved, thank so much!
    Though the old property appeared empty, everything was in storage there. I promptly moved it all to my inventory and moved to another property that way.
    CatsPaws and Aanuvane like this.