LoN error help

Discussion in 'The Veterans' Lounge' started by ARCHIVED-Sarcas, Aug 19, 2012.

  1. ARCHIVED-Sarcas Guest

    Hey ive been trying to load up LoN and i get to the part where u press play to enter the game and i just keep getting this error message

    Unable to launch C:/Program Files/Sony Online Entertainment/Installed Games/Legends of Norrath/LegendsOfNorrath.exe - 14001: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem.

    I've tried reinstallingnumerous times and to various locations but can't seem to find a way to fix it... It used to work fine so i'm not sure what could be causing this... Anyone with computer smarts able to diagnose this problem??... I tried the lon forums but it seems no one is really active in them... If anyone could give me any info, thanks.
  2. ARCHIVED-Xianzu_Monk_Tunare Guest

    You will want to go to the LoN boards and look in their support section. While LoN is sort of available from within EQ the actual game not running is not an EQ problem so you will not get that many people with an intimate enough knowledge of the application here. Also the directory you linked is specifically for LoN and not the one that is launchable from within EQ, thus there is even less chance you will get it to work.
    All that said, looking at the message, I say uninstall the LoN game then delete the folder to which it had been installed. After which restart your computer and redownload/install the LoN game fresh. But that may not work; which is why again I suggest going to the LoN page.
  3. ARCHIVED-Tulisin_Dragonflame Guest

    I'd try starting LoN individually from outside of EQ. Incorrect application configuration makes me think that maybe EQ's patcher isn't properly updating LoN. If you run LoN's standalone launcher, it should patch itself properly.
  4. ARCHIVED-Xianzu_Monk_Tunare Guest

    From the error message he linked that is the stand-alone LoN launcher failing; the one from within EQ would have originated in the EQ folder.
  5. ARCHIVED-Mercavis Guest

    its super trash, the ingame mode, use the standalone
  6. ARCHIVED-Sarcas Guest

    Got the problem fixed, so if possible to close this go for it,,,

    It was that i had some C++ redistributable packages missing from my computer, they werent on high priority so my computer wasnt downloading them automatically..\

    Anyway after downloading em, seems everything is working fine.

Share This Page