Fixed Internally Login Issue

Discussion in 'Resolved' started by Mannwin, Apr 26, 2021.

  1. Daplane New Member

    I was having the same issue , but when i went up to account and switch account it let me log right in to my main account .
    Fenthen likes this.
  2. Troutfest Augur

    Working now for me
  3. Niskin Clockwork Arguer

    I got in fine from two computers this morning, now having trouble getting in on a third. Same accounts that worked fine this morning, just a different PC.
  4. Tsavo New Member

    Having issues on all 3 of my accounts, atm.
  5. dreamweaver Community Manager

    We're aware of the login issues and working on them for everyone. Hope you have you all back playing soon.
    Veteran_BetaTester and Arraden like this.
  6. Arraden Augur

    Thanks Dreamweaver.
    I've been disconnected and can't log in at the moment - so will wait. I bet there's a gnome somewhere doing something gnome-like
  7. dreamweaver Community Manager

    Ops is continuing to work on the issue, I do not have an ETA to share at this time. I will continue to update as either more information or an ETA becomes available.
    Aiona likes this.
  8. Hadagal New Member

    Hamsters on strike. Please give treats. Still can't log in, though now it isn't instant rejection.
  9. Veteran_BetaTester PIZZA!

    I was able to contact via Discord @1AM'ish when the issue started for me.
  10. dreamweaver Community Manager

    [ALERT] Players should now see issues resolving for login services and be able to get back into game. We apologize for the inconvenience and thank you for your patience while we worked to get things back online.
    Aiona likes this.
  11. Aestrid New Member

    Still getting "There was an error completing your request. Please try again." submitted ticket 7 hours ago.
  12. Paaco New Member

    Also still getting this error, so something is not fixed. Getting it on my desktop and laptop on 2 different accounts.
  13. Moege Augur

    And this issue is back once again.
  14. smokedog New Member

  15. Malbro Augur

    Yes it is, got past the launchpad and now it's timing out trying to get to the server select screen.
  16. Karthos Augur

    Same problem. Can't get in.
  17. Dharken Elder

    Time to fix the fix for the fix that fixed the fix for the break that happend when someone changed something they didnt fix correctly in the first place.
  18. zarcal Elder

    i am also getting time out now. was working fine all morning, foolishly :) logged off for lunch and now cannot get bac in
  19. Dropfast Augur

    Still can't get in...
  20. zarcal Elder

    LOL must be going around i do code deploys at work and this week we had 3 emergency changes, first for a somewhat serious bug, next two to fix the fix (of the fix) :)