LOGGED OUT FOR PATCH AND IT WONT UPDATE THE PATCH WONT DOWNLOAD ERROR

Discussion in 'Player Support' started by Paps, Jul 18, 2014.

  1. Paps New Member

    I keep trying to log in and it stops at 19KB at most then throws up this ERROR
    Unable to write to Exception: Cannot open file - C:/Users/Public/Sony Online Entertainment/Installed Games/EverQuest/EQGraphicsDX9.dll (13) - http://eq.patch.station.sony.com/patch/sha/eq/eq.sha.zs/5c/c39/ba0fec0621549bdbfcaafcf5a47f0c2808e. The file may be in use or you may lack the necessary permissions to install.

    cant log in at all now
    Also I just logged out to run the patcher as the world message said so I was on just a little while ago have been on all day.
  2. Nenake Elder

    Same issue, cannot log in :(
  3. Zhutuak Augur

    Add me to the list, unable to write to Exception error.
  4. Sarkaukar Augur

    Reboot computer.
    Right click on EQ shortcut, properties, compat tab, check Run with Admin privileges that is at the bottom.
  5. Myric New Member

    Having the same issue. I currently have an account logged into EQ and am sort of afraid if I reboot that I won't be able to log in at all on either. =p
  6. Hazlow New Member

    Same thing, will not patch after I logged out last night. Set the shortcut to admin, did the dns flush, rebooted everything, and tried using various dns links people have posted on here. Just stops at 49.5%
  7. Andarriel Augur

    Guess I shouldn't have logged out as now I cant log back in. wont do the download some error.

    Andarriel
  8. Sarkaukar Augur

    Until/unless SOE offers alternatives.

    Delete the LaunchPad.libs folder.

    I would also check your antivirus, disable it for the patching or disable scanning EQ folder. Run an update on your antivirus/internet security software.

    The patch contains both the EQGraphicsDX9.dll and a new eqgame.exe. It may be getting hung up on either file by the antivirus program but the patcher is just showing the EQGraphicsDX9.dll issue.

    If your antivirus program has not been updated and it is actively scanning files being downloaded/etc, those two files may not registered as they have different checksum of the files being replaced.
    Gyurika Godofwar likes this.
  9. Silv Augur

    I hope this isn't violating any forum rules but this problem has been going on for me for 12+ hours now so I resorted to alternative methods.

    Check out this quick and easy fix:

    http://articles.eqresource.com/bypasslaunchpad.php

    Hopefully they just flat out fix the issue though.
  10. Zhutuak Augur

    Still having this problem however I have not tried any of the member provided solutions either. Has Sony even acknowledged this issue? I am sure I am not even running any anti virus, just malwarebytes currently.
  11. Zhutuak Augur

    I can confirm this works, make sure you use a space between the quotation mark and the word patchme.
  12. Silv Augur

    FYI - the actual issue is still broken in case anyone that actually works on this stuff cares.
  13. Zhutuak Augur

    I am finding this to be the case here as well. Way for my last couple days of all access to go down...
  14. Sarkaukar Augur

    The file is either being corrupted/etc by the time it gets to the user. If the issue was at SOE end even more people would be affected instead of a few. This at times can be traced to antivirus programs that are not as popular as others or some sort of malware on the user's system attaching itself to the file.

    Unfortunately many who have posted after possible workarounds failed to even acknowledged if they attempted any of it.

    A SOE CSR in another thread advised the users to reboot their computer cause the error message indicates that another program (a good or bad program) may be using the file, preventing the patching.

    1. On the launchpad, advanced tools/lower left then valid game assets.
    2. Temp workaround is to bypass the patcher,

    These instructions will create a shortcut that will open EverQuest bypassing the patcher and taking you straight to the EverQuest login screen. Also you can input anything for a username login which will automatically get inserted for you as your Username at the EverQuest login screen:

    • First browse to your EverQuest directory. (use Advanced Tools, Open game directory)
    • Right click "eqgame.exe".
    • Create a shortcut of "eqgame.exe" and send it to your Desktop
    • The icon will be named "Shortcut to eqgame". Rename your shortcut to EverQuest or if you want something more specific: "EverQuest - NoPatch
    • Right click shortcut, and select "Properties"
    • In the properties window, you should be on the Shortcut tab. In the target field you should see the path that leads to your eqgame.exe within quotations. Click on this field and add the following text after eqgame.exe: patchme (you may or may not need to use colon : )
    • Click Apply, click OK.
    Simply posting that you have the issue without any other information, what you have attempted/etc does not help anyone.
    Sheamous likes this.
  15. Sheamous New Member

    Also it wouldn't hurt to run a malware scan on your system. I'd suggest getting the following (all free of charge)

    Spybot Search & Destroy - http://www.safer-networking.org/dl/

    Malwarebytes Antimalware Free Edition - https://www.malwarebytes.org/downloads/

    Microsoft Security Essentials - http://windows.microsoft.com/en-us/windows/security-essentials-download

    Ccleaner - https://www.piriform.com/CCLEANER

    Glary Utilities - http://www.glarysoft.com/

    Once you've downloaded & installed all of these & made sure the definitions are up to date, run them from the top down & after they all finish & clean up what they catch, reboot & try to run EQ again.

Share This Page