Live Update Bugs: 9/19/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Sep 19, 2018.

  1. doah Augur

    Clickable items such as direwolf totem of battle is giving conjuration skillups for summoning the dog familiar.
  2. Elyssanda Bardbrain

    Still getting Overdrive Punch when making homemade bait..... Not every combine, about 1/10-1/15..
    Turoq likes this.
  3. Turoq Journeyman

    Caught her makin bait... she really loves to fish...

    Elyssanda likes this.
  4. Yinla Ye Ol' Dragon

    Just completed the Beastlord epic 2, the final NPC to spawn, Eternal Animist Wikaq {the Iksar spirit) does not talk, the Ogre, Vah Shir, Troll and Barbarian all go through there congratulations text but the Iksar says nothing.

    The air still stired and I still got the final text from Alladnu Araihse and my epic 2.
  5. Havanap Elder

    The enchanter Arcane Disjunction Aura Effect icon is no longer appearing in the enemy's buff box.
  6. Violator-Bristlebane New Member


    I have this set in options. It’s broken. My bard can not even drag his own corpse. He can not consent anyone either.
  7. svann Augur

    I think you need to petition this to get a fix. I havent heard of anyone else that has had this problem.
  8. Denial_Sinfae Augur

    I have experienced this and didn't know what was going on. Some of my keys I run a /assist main on line 1 and then have some of my normal tanks as a manual assist on line 2 3 or 4 so I never have to change the key.

    I went to roll with assist on for a while and was intermittent when it would work and wouldn't. >.<

    Now I guess I know it's because I had a specifically mentioned tank in and not just /assist main functioning.

    I'd like to see this working right!! What's the point in a scalable command if it doesn't scale?
  9. svann Augur

    Glaze mortar has no tradeskill flag.
  10. CrazyLarth Augur

    ok, I have been having an issue with the lost of the ability to type.
    I see the curse in the box but no text when typing. it happen at least twice last night and the other day. I usually hit escape a couple of times and then wait and it comes back to working ok. I will try to remember to bug it in the game next time it happens.
  11. Yinla Ye Ol' Dragon

    Something is up with advanced loot in raids.

    The raid leader has advloot switched off, but the system is forcing us to use it.We think it maybe to do with the first person zoning in with advloot turned on.

    Please get this fixed is as it not possible with these settings to link loot in /gu and we should not be forced to use a system that the raid leader has turned off and the guild does not want to use for raids!
  12. Hludwolf Developer

    Your raid leader can assign the master looter for the raid to be themselves and turn it off that way. You are not forced to use the advanced loot system.
    Keep in mind, the raid leader would have to be in the zone where you are getting loot for that to take effect.
  13. Brohg Augur

    It is absolutely possible. right click the corpse's name in the loot window
  14. Yinla Ye Ol' Dragon

    Having a weird night tonight

    Took a rez in Sathir Tomb raid and imediately got kicked out of EQ. No crash message, no EQ icon up on desktop, no nothing, not kicked to char select or server select, just kicked completely out the game. when I tried logging back in it said I had an active char.

    Very strange
  15. segap Augur

    They removed the crash message. You always go straight to the desktop now. That change was 2-3 months ago.
  16. Rickate Augur

    Bug persists, same character is a permanent shadow member of Antonius.general, didn't notice it until today when Perim joined the channel to offer 10 Krono for Mosscovered Branch as now I only presumably see Antonius.general chat from characters on FV. Still the same format and still not appearing in the window that channel messages would otherwise appear in.
  17. Wolfwind New Member

    So I just finished my epic 1.0 as my ogre beastlord. I equip the weapons and they do not in any way fit properly in the ogre's hands. They are way too small and parts of his hands stick through the weapons. Is there currently any way to fix this or can this in some way be addressed? I know it is not a game breaking thing but it is very annoying.