Live Update Bugs: 8/15/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 15, 2018.

  1. Pzoresh New Member

    Agree. Awefull update of the resist lines. It was not like the shaman class where top dps, but now we are struggeling just to land our dots, because we can't decrease resists enough. After Pathosis is gone I have a hard time landing disease dots (even with Fetid Decay). Spent most of my evening in VP and alot of mobs i could cast malo on 3 times and it still didnt stick. Was the same in Howling Stones.

    Mages already complaining about the same problem:

    I used Dampen Resistance and Focus of Arcanum when ever it was possible, but it didnt really help with landing my debuffs or my dots.

    So please just give us back our resist debuffs or decrease the resist modifiers on them AND increase the disease resist debuff so I can land my disease dots again.

    About the AA soothsayers intervention:
    The AA has a reuse timer on 3 mins and the spell has a reuse timer of 1.5 min. So the AA is useless at the moment and I will still have to load the intervention spell as I have always done. (havent maxed Improved ancetral intervention, so the upgrade to the AA might be there...but if not, then please fix this to)

    The change to the pact of the wolf spell line = Great job, love it.
    Darsh and Runzen like this.
  2. Malbro Augur

    Neighborhoods on Luclin broken.
  3. Jiggs Elder

    Is there a way to have 2D and 3D sounds separated with a separate volume control?

    If not, how about making all the 2D into 3D sound effects? problem solved....

    just used all my heroic intel with this post --- :D
  4. Liiax New Member

    Unable to enter Hatchery. Error message suggest quest is not taken
  5. svann Augur

    Cannot enter the daily HA Fate Rewards the Bold. When I click my TBM mirror it tells me
    The way is blocked to you. Perhaps you would be able to enter if there was a reason to come here.
    Same on both accounts.
  6. Runzen Elder

    why would you not continue to load intervention ? two versions on different timers ? I can see saving my group several times over !

    The malo. Patho. changes are horrid, have spent most of the day in VP and getting resisted like mad, sometimes three and four resists per mob.

    Said it once already the pact of the wolf changes are amazing!
    Darsh likes this.
  7. Pzoresh New Member

    Ahh only testet it where I used AA intervention first and there they are on the same timer, just different durations. But I see they are on different timers when casting spell first and then AA. But I think it is fair to asume that, that is a bug in the programming and that they should be on the same timer.

    If not, then the AA is a nice addition and I will not complain about that any longer :)
  8. Waring_McMarrin Augur

    You can as I was able to use tranquil blessing and iI got several did not hold meaasges from people in the are
  9. Waring_McMarrin Augur

    Make sure the AAs are maxed out after the patch as new ranks where added.
  10. Cleaver Augur

    While you're not freezing the client anymore but now half time the zone never loads it just tells you the way is blocked to you.
  11. Foaming I Drank Bleach IRL Once

    All Dynamic Zones are unable to be started on Agnarr. Heard reports of the same on other servers.
  12. Brolie Lorekeeper

    With the new glyph change All my glyphs are forced to the lvl 65-69 versions. For example, Glyph of Dragon Scales I seem to be getting forced to use the lvl 65-69 glyph even though I'm lvl 70. I have talked to a guildmember and it is showing the correct lvl 70-84 for them. this is on the Ragefire server.
  13. svann Augur

    It seems like raid expeditions are not being given out. With a group of 6 Ive tried Lceanium raid, then LDON raid, and now Anguish. No expedition shows up in the expedition window and no message telling why. I know for sure I used to be able to get anguish with just 6.
    So Happy likes this.
  14. Aelen Augur

    Expedition/DZ window doesn't seem to register or notice what's going on.

    Normally get Fell Foliage and I presume others and it shows both in shared task and the expedition windows. Currently only shows in the Shared Task window, and the game treats me as though I don't have the task at all, saying the way is blocked.

    Tried to request a raid, dialogue completes, but nothing shows up in the expedition window. The game notices if I have fewer than 6 players when trying to request, but does not seem to notice the failed assignment to the DZ.
  15. Hananiah New Member

    Primary Anchors are MIA <again> :confused: on Vox - Primary anchor bought and placed right before the patch, after the patch it's gone again. I think the devs are redecorating our GGH - HA!
    So Happy likes this.
  16. ZoomBox Lorekeeper

    Once again ALL placed Primary Anchors in guild plot, Vox Server, Veritas Mortem Village, 200 Guild Way have VANISHED.

    Trying to activate Primary Anchor Transport Device of a placed anchor in the guild plot gets you "Your transport to anchor spell has failed because no placed anchor of the required type was found" and activates the 75 minute lockout timer (even though you transported NOWHERE)
    This is a guild with over 1200 members, expect a mass flood of support tickets. You guys don't have anything better to do than destroy anchors on a whim?

    Additionally No other placed anchors can be used, cannot zone into Housing zones, by anchor (same lockout as above) or by trying to enter from the gate in the guild lobby.
    So Happy and Aanuvane like this.
  17. Eggolas Augur

    For last three hours have not been able to log on with a fourth account. Green play button does not light and reads "Playing", but does not connect.
  18. Stephsanity Augur

    Grand Librarian isn't fixing flags, not sure if the command when you say lore isn't working or what but few people I know of stuck on this with PoP flagging.
  19. dinozo_povar Journeyman

    Can't request raid dz from Praetor Denik in Lcea or Praetor Tellik in Gates of Kor-Sha
    So Happy likes this.
  20. Aanuvane Augur

    I'm experiencing this on Povar. I can't zone into my neighborhood, my guildhall or the standard guild hall. It worked several hours ago, but hasn't been working for a while now.
    So Happy likes this.