Live Update Bugs: 8/15/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Aug 15, 2018.

  1. NeverPayForLag Augur

    The Billing System is out of order if new data entries are made.
    If it is this update - I cannot confirm but it worked before. No data entry is accepted at moment, regardless what account data. I tested different DGB accounts, different names, 3 different banking accounts, extension with zeros to match 10-digits - nothing works (using debit).

    I assume a bug in the billing information system at renewal of data.
  2. Uuvin Augur

    Two things.
    1) Swamp of No Hope hunter achievement problem. The Froglok Impaler cycle seems to be missing ( at least on Povar).
    2) why does it take me 10 tries to tell that thing I am not a robot?
  3. Fanra Augur

    Collectible item "Erased Research Log":

    The Lore tab says the following:
  4. Indian New Member

    I am getting a black screen when i try to log in. this happens before the character select screen appears so I cannot see the character select screen

    Great, the problem seems to transfer to the forum too. My name is Quaand, not Indian. I am not a new member, I have been posting to the forums since 2001.
  5. Braikkarrii Journeyman

    (reposting here from the Player Support board)

    While I appreciate the effort to try to improve and consolidate some aspects in the game in the latest patch, the change of behavior in the SHM Malosenete was not very well thought-out.

    (observed problems)
    In terms of reliability, the old/pre-patch version of the AA, although weaker than the spell book version of the Malo line, was extremely reliable. It would often land on the first cast, and is very rarely ever resisted. With the new "revamped" version (Malaise), it takes several casts for the debuff to land since it now casts the spell-book version of the Malosenia line of spells. This can make fights with high-dps/high-resist mobs more dangerous, as it now takes many casts of the Malo debuff for it to land. And without the ability to land a resist debuff, it makes it for other spells to land (ie, slow, dots, etc). Not only does it get resisted far more often, it now also costs mana to cast.

    The old version of the AA also had a secondary disease debuff component. As of the latest 8/15 patch, this feature no longer seems to work. According to the description of the new/replacement AA, it should "trigger the highest rank of Putrescent Decay that you have scribed".

    (proposed solutions)
    1. Reinstate the pre-8/15 patch version of the Malosenete AA.
    2. Greatly increase the resist check on the Malosenia line of resist debuff spells so that it lands more reliably.
    3. Fix the AA so that it also casts the disease resist debuff.
    xcitng and Metanis like this.
  6. qucae Journeyman


    Tonight had the clients on both computers crash at the exact same time. That makes this seem a lot less likely to be something corrupt with my install and more likely a client issue. The common theme seems to be a raid with lots of adds at once.

    Only grabbed the crash log from one before restarting the client.

    Code:
    [Sun Sep 02 00:32:32 2018]01138:Initialization complete.
    Entering main loop.
    [Sun Sep 02 00:32:33 2018]01139:Memory: Load: 20, Total Phys: 32699, Avail Phys: 26003, Total Page: 37563, Avail Page: 27944, Total Virtual: 4095, Avail Virtual: 2260, FreeBlocks: 1999,30,29,15,15,13,12,10,8,7
    [Sun Sep 02 00:32:33 2018]01140:MaxTextures: 112748k, CurrentTextures: 81366k, HighQualityTextures: 80097k
    [Sun Sep 02 00:32:33 2018]00449:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:32:33 2018]00450:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:33:29 2018]00451:D3DXCreateTextureFromFileEx()    failed to create texture speln1.tga    for    particle system.
     
    [Sun Sep 02 00:33:29 2018]00452:D3DXCreateTextureFromFileEx()    failed to create texture speln1.tga    for    particle system.
     
    [Sun Sep 02 00:33:29 2018]00453:D3DXCreateTextureFromFileEx()    failed to create texture speln1.tga    for    particle system.
     
    [Sun Sep 02 00:40:50 2018]00454:D3DXCreateTextureFromFileEx()    failed to create texture mist_white_full.dds    for    particle system.
     
    [Sun Sep 02 00:41:52 2018]00455:D3DXCreateTextureFromFileEx()    failed to create texture FireC.dds    for    particle system.
     
    [Sun Sep 02 00:41:52 2018]00456:D3DXCreateTextureFromFileEx()    failed to create texture cloud04.dds    for    particle system.
     
    [Sun Sep 02 00:42:16 2018]00457:D3DXCreateTextureFromFileEx()    failed to create texture spelc2.tga    for    particle system.
     
    [Sun Sep 02 00:42:32 2018]00458:D3DXCreateTextureFromFileEx()    failed to create texture flare_grey03.dds    for    particle system.
     
    [Sun Sep 02 00:42:32 2018]00459:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:42:48 2018]00460:D3DXCreateTextureFromFileEx()    failed to create texture glittersp501.dds    for    particle system.
     
    [Sun Sep 02 00:43:10 2018]00461:D3DXCreateTextureFromFileEx()    failed to create texture fire_missle.dds    for    particle system.
     
    [Sun Sep 02 00:43:10 2018]00462:D3DXCreateTextureFromFileEx()    failed to create texture electricj.dds    for    particle system.
     
    [Sun Sep 02 00:44:51 2018]00463:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:44:51 2018]00464:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:45:40 2018]00465:D3DXCreateTextureFromFileEx()    failed to create texture blueglobesp501.dds    for    particle system.
     
    [Sun Sep 02 00:48:05 2018]00466:D3DXCreateTextureFromFileEx()    failed to create texture glittersp501.dds    for    particle system.
     
    [Sun Sep 02 00:48:57 2018]01141:Exception in RunGame GameLoop Code = c0000005  ADDR=00A672BE
    [Sun Sep 02 00:48:57 2018]01142:EAX=00000000  EBX=5a797b20  ECX=00000000  EDX=000001e1
    [Sun Sep 02 00:48:57 2018]01143:ESI=44def66a  EDI=24d5b7a8  EBP=01e3de60  ESP=01e33e14
    [Sun Sep 02 00:48:57 2018]01144:Process was trying to READ invalid data.
    [Sun Sep 02 00:48:57 2018]01145:Invalid access occurred at virtual address 0x00000000.
    
  7. qucae Journeyman

    I don't believe I've seen this in a bug thread, just in other discussion threads.

    The Rogue discipline Ragged Edge often drops soon after activating it. It should last for a minute. This has been happening since expansion launch. I had it fail immediately tonight when I had Agonizing Needles which shares SPA 216 with it.
  8. Drewie Augur

  9. Grabatz Journeyman

    In addtion to the sound issues posted by Jiggs, Discord and Jondalar i also can't hear any combat music in Underfoot zones (Brells Rest, Underquarry, Foundation, Arthicrex were tested during recent daily hot zone quests), no matter what the volume sliders are set to.

    The loading music volume makes a jump upwards at a certain time after the character select screen, when entereing the game.
  10. Uuvin Augur

    11 tries to log in.

    Impaler cycle fixed itself? after 7 days not existing at all, today I go into the zone and Scalek was up. yay. Finished hunter in swamp of no hope. I don't know if someone went and did anything, but its working again.
  11. Yinla Augur

    ABs chat channels are down again
  12. Jondalar Augur

    Not just AB this time(xegony)
  13. Yinla Augur

    Sound is fine I Skyfire raid
    Sound is now stuttering in ST raid was also stuttering in VP raid last night, but was fine in the guild hall.

    Both spell casting and Audio triggers. (
  14. Fanra Augur

    Since I don't see it mentioned in the new Test server patch and I'm not up to reading 14 pages of this thread, I want to mention the game sound is not working correctly.

    For example, voice tells are often not heard. For example, on raids one of our member uses it to tell us "Attack". Often, no sound is heard.

    I thought I read a post by a Daybreak coder mentioning they were aware of problems recently and that they would in the future run sound changes by several other people since their computer and ears are different than other people's.

    So, I thought the problem had been identified and would be corrected, but seeing no mention in the test server patch I'm posting here.
    Spiritwarrior likes this.
  15. Fanra Augur

    Since I can't edit the above post, by "voice tells" I meant "Voice Macros". Sorry, I was not in game when I typed that and didn't recall the exact name for them.

    I've also tested it further. The issue is that I have to boost the Sound Volume (in Options) quite high to hear the Voice Macros. If I do that, then the sound of myself casting spells is too loud, as well as other sounds.
  16. Ngreth Thergn Developer



    Not a Bug. (when you fail you break the stone)
    Denial_Sinfae likes this.
  17. Ngreth Thergn Developer

    Both cycles have NPC's in their cycle that when killed set up a 3 day respawn. I.E. it was designed with some long respawns in it.
  18. Skecpa Journeyman

    Shadow-Hunter's Dagger RK. III damage shows up as "Shoot" in the logs. Haven't tested if all throwing weapons now "shoot" or not.
  19. svann Augur

    Old bug - mousemove stops working
    Ive used left+right mouse buttons to move and turn since EQ began. For several years now it has had a problem when it freezes EQ. EQ will remain frozen until I stop and let up on both mouse buttons, and then it begins working normally again. It seems to happen mostly when I am turning. Often it will cause the camera to point straight up or straight down. This happens several times a day, at least once an hour. It has been a problem through more than a few computers, a few different OS, and several mice so I know its not my system.

    Ive had it listed in issue tracker since 2015 but it had been happening long before that.
    https://dgcissuetracker.com/browse/EQ-1714
    please fix - it's really annoying
  20. Spiritwarrior New Member




    I believe I have determined this this is when the sound stopped working properly
    from the Aug 15 2018 Patch notes
    All - Banestrike can now be triggered by damage-over-time and target's-target spells. It will no longer play an animation, particles, or sound effects when activating.
    Fanra likes this.

Share This Page