Live Update Bugs: 7/18/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jul 18, 2018.

  1. SaffronYellowLotus Journeyman

    Veteran AA reward Staunch Recovery is only giving HP, no Mana or Endurance as it states. Been like this a while and I have been forgetting to say anything. Thank you for fixing a bunch of other bugs last patch. The helmet graphic sticking around when you tell it to not be shown is still happening though.
  2. Ngreth Thergn Developer

    Can Not reproduce. So... I need more information. Server, guild, anything else you can think of?
  3. GNOME_POWER Augur

    That AA seems to work for me.

    Regarding Helm, I think that it is such a mechanism.
    It is the result of the request and compromise from Helm mania. Maybe...
  4. phattoni Augur

    did you just revive when u clicked to use it?

    it wont give mana when just revived or endurance because you are capped at 20% till the revived sickness wears off or you are resurrected.

    ive used it everytime its been up and it has worked everytime for me.
  5. Scornn Journeyman

    Mind Phobiate - http://everquest.allakhazam.com/db/spell.html?spell=11897

    It is not returning mana as it should, there is no buff that gets applied to the caster once it lands on a mob with a recursion effect where as Mind Shatter still has this effect appropriately applied. Please take a look into this Devs!!
  6. Lorewood Lorekeeper

    Access to Crystallos: Beyond the Barrier, getting to raid access ( completing task )

    This quest is broken if in the past you have already made the "Prismatic Crystal Charm" and have the key to Crystallos Base on keychain but not finished it to get raid access ( my currant situation ).

    Note: I did destroy the "Prismatic Crystal Charm" before I tried this the second time (3rd).

    I have tried this 3 times now and have done it on 2 other characters ( those worked ). Basically you can do everything up to the step 11 "Explore Crystallos" but no matter how much you hail Laiyken he will not spawn the sub-quest "Exploring Crystallos" or give you the "Master Crystal Base" container to proceed forward.

    I suggest that if you have the Sof-Key-Crystallos Key base on your key-ring and do NOT have the Sof-Key-Crystallos Raid and have done the Exploring Crytallos quest (if there is a hidden flag) that it fills in that step and gives the needed container. Or just fix it so the sub-quest and item spawn.

    Also worth mentioning, None of the four siblings spawn the 4 sub-quests either needed to spawn Golems that are needed for steps 5-8. I got them through my alts having the task.

    I know this is old content but auto spawning sub-quests have always been a bad idea for this very reason, they bug all the time in my experience.
  7. GNOME_POWER Augur

    I have not done this quest, so details are unknown. but...

    Access to Crystallos: Beyond the Barrier
    http://everquest.allakhazam.com/db/quest.html?quest=4364
    Note: Don't delete this charm, otherwise you won't be able to complete the remainder of the task.

    I found this kind of information.
    Once you zone to Crystallos you will be registered with Key Ring,
    It is not necessary to carry around.
    However, in the completion report of "Exploring Crystallos"
    It will not react unless you are carrying a Prismatic Crystal Charm.

    What about petitioning?
  8. Jumbur Augur

    Got my anchor back and placed it in my guildhall(antonious bayle, ancient dominion village III, 200 guild way, palatial guild hall) yesterday, but it poofed again.
    Newest patch did not fix it. :(
  9. Password1234 Augur

    Illusionary Spikes XVIII doesn't seem to persist through death. Only one of my characters has an item with XVIII, and he's the only one who needs to re-click his back item every time he dies. I don't know what else could cause it, so I'm guessing it might be this specific rank of the buff?

    This has happened before, but sometimes I lose the ability to click with the mouse when being knocked unconscious and getting back up without dying. Can't left or right click buttons or spells, can't hold right click to turn, the cursor moves but it can't highlight anything. Keyboard still works fine, can still cast with alt+#, but need to manually /camp out in order to fix it every time. It only happens sometimes, but it seems like it happens every time I use Shield Flash, but that's probably just confirmation bias.

    (I died a bunch today, if it wasn't obvious)
  10. Denial_Sinfae Augur

    Logging into game has been excruciating since patch. I can't even get my laptop to get through the launcher. Desktop takes a couple of tries. And when I finally succeed it takes like 15 minutes per account to get in game.
  11. Vedette Journeyman

    Can no longer zone into Veeshan's Peak on Agnarr with unflagged characters. This was previously working.
  12. xxGriff Augur

  13. Nniki Augur

    Plane of Time B zone is called Not Found in Death, Death, Death!
  14. Tsolaes Elder

    Well I still havent got a reply on my petition, nor an answer here, so I will have to go about the arduous task of rebuying 20 plots and giving access to my main and logging between alts to figure out who has what in what plot and if I have the layouts saved. Good fun! :( Something I try to avoid and always pay my plot rent so it wont happen. Its sad that now I cant even trust an new update cuz it will mess up housing.

    But I will still need help recovering these two plots:

    105 Brimming Heights - Phredd
    200 Guild Way - The Mobile Deceased - Rowdamus

    As they don't play the game anymore. I was co-owner and kept the plots as a memorial to them. I can't get them back and would really hope the devs can figure something out. Sadly someone in a guild called "Hurrdurr" purchased 200 Guild Way already.
  15. doah Augur

    Zone in of ashengate instances is right on the lip of the ledge, could it be moved to the same spot as open world ashengate so people stop falling off the ledge from the pile of people who zone in and don't move.
  16. Denial_Sinfae Augur

  17. Tsolaes Elder

    Well after almost 2 weeks, I finally got a response from GM Woebot. He seems completely unaware of the Housing rollback issue, and reminded me that I must pay my rent every 90 days, and that this is something they cannot rollback.

    /Rant On

    This entire issue is a problem Daybreak made during the 7/18 update. Is Housing so dead now that people answering this petitions are unaware of the issue? They accidentally rolled back every housing plot a few weeks, and tons of people were evicted or lost items. There was at least one comment where someone did have their plots un-rolled back by devs. Why not my 20+ lost plots? Or at least the 2 plots I cannot get back cuz the owners don't play anymore? These plots were not lost because of something I did. They were lost cuz Daybreak messed up. They should be restored regardless of the owner doesnt play anymore. There has been no explanation about why this rollback occured, no apology, and no reassurance that this won't happen again.

    As one of the biggest housing enthusiasts, I am very disappointed. Housing was an amazing feature that was long awaited in EQ. At first there was promise as more housing items were added in game and through LoN, and a mention of additional housing zones besides the single zone we get. Instead, it has slowly dwindled to a money maker for Daybreak, who will sell you items from EQplayers and a yearly new item if you buy the premiere edition of the new expansion. But that's it anymore. Housing has been effectively dead the past few years, and now that we have to worry about new updates causing mass evictions, it seems like devs are just saying: "We messed up and lost your plots. Good luck with that."

    /Rant Off
  18. svann Augur

    Gorowyn Fortified Drink shows buff as Gorowyn Foritifed Drink - misspelling.
  19. Paladin Augur

    This isn't actually a new bug, but it is annoying and and has been happening for quite a while now (year-plus).

    When rezzed, my corpse remains visible to me. It does not fade away. It can not be looted (clicked on) or dragged. It is simply a ghost graphic cluttering up the screen, that only I can see.

    Others have told me they have had this happen as well.

    Someone suggested to me that it happens when you have chosen to /hidecorpse always.
  20. Lianeb Augur

    Truth

Share This Page