Live Update Bugs: 7/18/2018

Discussion in 'Test Update Notes and Bug Roundup' started by EQ Dev, Jul 18, 2018.

  1. doah Augur

    I noticed a whole bunch of people standing around afk in the guild lobby looking like weird human models in a redish robe pets also, Is there an issue with the make people invis when they are afk?
  2. Sevastopol New Member

    Having an issue logging in on one of my four accounts today and it seems to have been happening to people as early as yesterday. I can't login to account management or the forums with the account, and when I attempt to log in with the patcher i get the message "There was an error completing your request. Please try again."
  3. IblisTheMage Augur

    The mage spell Summon Insurgent Servant (rnk. 1) no longer summons an item ("Duplicate lore items not allowed").

    The mage spell Summon Insurgent minion (rnk. 1) now, on a dummy Fana, does around 105.000 damage, for a mana cost of 6957. I seem to remember it was like 5x that? (105k for a spell with 5 min cooldown and 7k mana cost is not castworthy, I believe most would agree)

    edit: can't cast any of the click-servants
  4. Hora New Member

    So, you're going to get 15 or so tickets then because I can't remember which accounts I had taken the time to purchase and place primary anchors in the guild hall. Why do I really need to petition 15 times because you guys messed some crap up? Can't query items placed since 2 July and restore all of that?
  5. Ngreth Thergn Developer

    Give all the information you can to CS.
    You can attempt to pile it into one Ticket. Or make 15.
  6. slayerofbats Augur

    I have the following bugs since the update:

    1. I lost my guild house. I tried to use the guild portal and it didn't work. So I tried running there in case it needed re-placing, and the entire guild hall is just not there. The plot didn't even seem to have any owner either.
      slayerofbats, Yesterday at 5:41 PM Report
      #2 Reply

    2. slayerofbats Augur

      Do you know about a bug that gives you a black screen when clicking play in the launcher? Not sure how new this bug is. It wasn't from this last two patches, but it probably wasn't that old either.
      slayerofbats, Today at 12:39 AM Report
      #3 Last edited by slayerofbats, Today at 12:40 AM Reply

    3. Anni New Member

      I have a bug where tells go missing. Talking to someone and some go through, some vanish.
      Anni, Today at 2:23 PM Report
      #4 Like Reply

    4. slayerofbats Augur

      Just had my group vanish from the group window and I wasn't receiving buffs, yet when I tried to invite someone it said they were already in the group. I had to disband everyone and re-invite. Happened after zoning.
  7. Kukaw Augur

    Sorry if it was already posted but I didn't see it.

    Forage is still acting goofy.
    It's not always the same thing either.
    The only thing that seems to be constant is that when it does go haywire, it is right after I log into game and use it the first time.
    Sometimes it greys out for 10 seconds after the first use, and other times it gets in that stuck state.
    After the 10 sec grey out it always seems to work after that for the rest of that session.
    The stuck state is like before, you have to camp/zone then come back and it will be fine after that.

    So far since the update it has worked a couple of time right out of the gate, but just a couple.

  8. Keeden New Member

    Seconded on the Dougs. Seems like some AFKs are turning into them? Shaman pet was a Doug when he was AFK (Have AFK players and pets hidden on one computer) and when I moved the Shaman, the pet turned from Doug to wolf.
    Eaiana likes this.
  9. Scornfire The Nimbus Prince

    Had my placed GH items restored... and our entire Guild Hall robbed of Primary/Secondary anchors simultaneously somehow...
  10. Hora New Member

    I got a message from a GM on my ticket saying it was all restored.... except it wasn't. Anchors still not placed, trophies missing, the plot I had is also gone/no owner. I also actually think someone ELSE took the plot that I had previously had all my stuff on.
  11. Denial_Sinfae Augur

    Return of the Doug's!!!!
  12. Smokezz The Bane Crew

    Since patch, one of my characters is having tells flagged as spam quite often. It's my oldest account, with 1400+ hours played. I'll send a tell to someone like:

    We've done so much cotf

    But I can send it to some other people just fine.
  13. niente Developer

    The items you recently placed were added to your /itemoverflow window. There is not a way for us to place all your items (that I know of), if you have an auto-saved layout that is one way. What is your old plot which was "taken" by another player (and what server)?
  14. GNOME_POWER Augur

    For the moment, it worked for me.
    I tested it with Ranger and Druid.(cazic server)
  15. Smokezz The Bane Crew

    I figured out what it is, I think. If you bypass the patcher, it appears that you're considered a newb account. Did you guys change the system so the "age of account" check is done by the launchpad instead? There are lots of us that never patch unless it's patch day... hopefully this can be fixed.
  16. Kukaw Augur

    Oh yeah...Just in case it matters Druid Coirnav
  17. Tsolaes Elder

    Don't know if you or Ngreth need to know this Housing list, but I'm gonna post here and also on my petition ticket since no reply to the ticket yet. Here are the plots that were effected/lost. All of these plots are co-owned by the character Tsolaes so he got the majority of the eviction crates, but the main owners may have gotten crates as well. All plots were on FV server in the Spruce Bridge Hollows.

    200 Guild Way - The Mobile Deceased - Rowdamus
    101 Vanward Street - Lunnii
    102 Vanward Street - Eliteforestvee
    103 Vanward Street - Lunnii
    104 Vanward Street - Elnith
    105 Vanward Street - Elnith
    106 Vanward Street - Eliteforestvee
    108 Vanward Street - Elnith
    109 Vanward Street - Eliteforesttoo
    110 Vanward Street - Eliteforesttoo
    111 Vanward Street - Eliteforestone
    112 Vanward Street - Eliteforesttoo
    113 Vanward Street - Eliteforestone
    114 Vanward Street - Eliteforestone
    116 Vanward Street - Eliteforestbee
    101 Terminus Heights - Kattja / Xaylia
    102 Terminus Street - Eliteforestbee
    103 Brimming Way - Tsolaes
    104 Brimming Way - Setoun
    105 Brimming Way - Setoun
    106 Brimming Way - Setoun
    108 Brimming Way - Lunnii
    111 Brimming Way - Zjorn
    113 Brimming Way - Zjorn
    103 Park Circle - Eliteforestbee

    These last two plots are owned by people who don't play EQ anymore. They could be dead for all I know. I kept paying the rent on these plots as a memorial to them. Please restore them somehow.

    105 Brimming Heights - Phredd
    200 Guild Way - The Mobile Deceased - Rowdamus
  18. Siny Augur

    Accounts with offline traders unable to login to kick their traders ie the login details arent being accepted:

    This isnt happening to everyone -I managed to login in this morning to my main account with my trader on, but not my alt account. This is the first day its happened to me but from the other postings, its been occurring since last patch.

    Please could you let us know when this is resolved and we can safely use our traders again
  19. Siny Augur

    Ticket #596494
  20. Zaknaffein Augur

    Augments cannot be Swapped using a higher rank distiller, they have to be manually removed, then manually place a new aug into the slot.